<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bmamag.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Legend of the Christmas Witch: The Origins [La befana vien di notte 2: Le origini] — St. Ali Italian Film Festival 2022 - BMA Magazine</title>
	<meta name="description" content="The prophecy said she’d save the children. But there were still so many things for her to steal!" />
	<link rel="canonical" href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Legend of the Christmas Witch: The Origins [La befana vien di notte 2: Le origini] — St. Ali Italian Film Festival 2022" />
	<meta property="og:description" content="The prophecy said she’d save the children. But there were still so many things for her to steal!" />
	<meta property="og:url" content="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/" />
	<meta property="og:site_name" content="BMA Magazine" />
	<meta property="article:published_time" content="2022-09-19T12:06:34+00:00" />
	<meta property="article:modified_time" content="2022-09-19T12:06:37+00:00" />
	<meta property="og:image" content="https://bmamag.com/wp-content/uploads/2022/09/yyuB72IAWOMe2wh2cUptip0EtTB.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="John P. Harvey" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John P. Harvey" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Feed" href="https://bmamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Comments Feed" href="https://bmamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; The Legend of the Christmas Witch: The Origins [La befana vien di notte 2: Le origini] — St. Ali Italian Film Festival 2022 Comments Feed" href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bmamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- bmamag.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="bmama-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//bmamag.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bmamag.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=14.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://bmamag.com/wp-content/plugins/events-manager/includes/css/events-manager.min.css?ver=6.1.2' type='text/css' media='all' />
<style id='events-manager-inline-css' type='text/css'>
body .em { --font-family : inherit; --font-weight : inherit; --font-size : 1em; --line-height : inherit; }
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://bmamag.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://bmamag.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='https://bmamag.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.9.2/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='flipclock-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/added.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css?ver=3.0.7' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

            .yasr-star-rating {
                background-image: url('https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg');
            }
            .yasr-star-rating .yasr-star-value {
                background: url('https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg') ;
            }
</style>
<link rel='stylesheet' id='wpsstm-importer-css'  href='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/css/wpsstm-importer.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://bmamag.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bmamag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.json-viewer-css'  href='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/jquery.json-viewer/jquery.json-viewer.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsstm-css'  href='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/css/wpsstm.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css?ver=3.0.7' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://bmamag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bmamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"yy-mm-dd","ui_css":"https:\/\/bmamag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui\/build.min.css","show24hours":"0","is_ssl":"1","autocomplete_limit":"10","calendar":{"breakpoints":{"small":560,"medium":908,"large":false}},"datepicker":{"format":"d\/m\/Y"},"search":{"breakpoints":{"small":650,"medium":850,"full":false}},"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=6.1.2' id='events-manager-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2' id='ts_widget-pack-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js?ver=0.5.5' id='flipclock-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202238.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=da24a732bf5c2bfffa4b' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/jquery.json-viewer/jquery.json-viewer.js?ver=6.0.2' id='jquery.json-viewer-js'></script>
<link rel="https://api.w.org/" href="https://bmamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmamag.com/wp-json/wp/v2/posts/32903" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmamag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8RBp1-8yH' />
<link rel="alternate" type="application/json+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2022%2F09%2F19%2Fthe-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2022%2F09%2F19%2Fthe-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/amp/"><link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="32x32" />
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<meta name="msapplication-TileImage" content="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.event-categories {
  list-style: none;
  font-size: 12pt;
}
@media only screen and (min-width: 1180px) {
  .pt-cv-carousel {
    width: 580px;
  }
}
.archive-description {
  padding-bottom: 40px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-32903 single-format-standard custom-background wp-custom-logo theme-dailymag woocommerce-no-js group-blog layout-three-column-center has-site-logo elementor-default elementor-kit-27633 aa-prefix-bmama-">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-478"><a href="https://bmamag.com">Home</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://bmamag.com/about/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://bmamag.com/contact/">Contact</a></li>
<li id="menu-item-17926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17926"><a href="https://dastshirtautomat.com/bma">Shop</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://bmamag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="150" height="101" src="https://bmamag.com/wp-content/uploads/2017/07/bma.png" class="site-logo attachment-full" alt="" loading="lazy" data-size="full" itemprop="logo" data-attachment-id="401" data-permalink="https://bmamag.com/bma/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-orig-size="150,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bma" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" /></a></div>

		<h1 class="site-title"><a href="https://bmamag.com/" rel="home">BMA Magazine</a></h1>
		<div class="site-description">Canberra&#039;s Entertainment Guide</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://bmamag.com/category/news/">News</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="https://bmamag.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://bmamag.com/category/columns/from-the-bossman/">From The Bossman</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://bmamag.com/category/columns/locality/">Locality</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="https://bmamag.com/category/columns/capital-youngster/">Capital Youngster</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://bmamag.com/category/columns/dance-the-drop/">Dance The Drop</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://bmamag.com/category/columns/metalise/">Metalise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://bmamag.com/category/columns/punk-disorderly/">Punk &amp; Disorderly</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://bmamag.com/category/columns/planet-of-sound/">Planet of Sound</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4836"><a href="https://bmamag.com/category/columns/slop-of-the-plops/">Slop of the Plops</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://bmamag.com/category/columns/food-junky/">Food Junky</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://bmamag.com/category/columns/questioning/">Questioning</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="https://bmamag.com/category/bands-music/">Bands / Music</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://bmamag.com/category/bands-music/band-profiles/">Band Profiles</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://bmamag.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://bmamag.com/category/arts/artist-profiles/">Artist Profiles</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1892"><a href="https://bmamag.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://bmamag.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://bmamag.com/category/reviews/single-reviews/">Single Reviews</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71"><a href="https://bmamag.com/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://bmamag.com/category/reviews/literature-in-review/">Literature In Review</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://bmamag.com/category/reviews/gig-reviews/">Gig Reviews</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://bmamag.com/category/reviews/in-review/">Arts In Review</a></li>
</ul>
</li>
<li id="menu-item-27891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27891"><a href="https://bmamag.com/27634-2/">WOLO &#8211; Live Music + Comedy</a></li>
<li id="menu-item-27902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27902"><a href="https://bmamag.com/elementor-27895/">BMA – Live Music + Arts</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-32903" class="post-32903 post type-post status-publish format-standard has-post-thumbnail hentry category-film-reviews tag-alessandro-haber tag-bma-magazine tag-corrado-guzzanti tag-fabio-de-luigi tag-fancesco-russo tag-film-review tag-film-reviews tag-francesco-paolantoni tag-giulietta-rebeggiani tag-guia-jelo tag-la-befana-vien-di-notte-2-le-origini tag-luigi-luciano tag-massimiliano-pazzaglia tag-menotti tag-monica-belluci tag-movie-review tag-movie-reviews tag-nicola-guaglianone tag-palace-cinemas tag-palace-cinemas-canberra tag-palace-electric tag-paola-randi tag-st-ali-italian-film-festival tag-the-legend-of-the-christmas-witch-the-origins">

	
<div class="featured-image">
	<img width="845" height="450" src="https://bmamag.com/wp-content/uploads/2022/09/yyuB72IAWOMe2wh2cUptip0EtTB-845x450.jpg?crop=1" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" data-attachment-id="32906" data-permalink="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/yyub72iawome2wh2cuptip0ettb/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/09/yyuB72IAWOMe2wh2cUptip0EtTB.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yyuB72IAWOMe2wh2cUptip0EtTB" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/09/yyuB72IAWOMe2wh2cUptip0EtTB-300x169.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2022/09/yyuB72IAWOMe2wh2cUptip0EtTB-1024x576.jpg" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://bmamag.com/category/reviews/film-reviews/" rel="category tag">Film Reviews</a>					</span>
									
				<span class="posted-on"><a href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/" rel="bookmark"><time class="entry-date published" datetime="2022-09-19T22:06:34+10:00">September 19, 2022</time><time class="updated" datetime="2022-09-19T22:06:37+10:00">September 19, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/" rel="permalink"><h1 class="entry-title"><em>The Legend of the Christmas Witch: The Origins</em> [<em>La befana vien di notte 2: Le origini</em>] — St. Ali Italian Film Festival 2022</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div style="text-align:center" class="yasr-auto-insert-overall"><!--Yasr Overall Rating Shortcode--><div class='yasr-container-custom-text-and-overall'>
                   <span id='yasr-custom-text-before-overall'></span>
                </div><div class="yasr-overall-rating"><div class=' yasr-rater-stars'
                           id='yasr-overall-rating-rater-d6626319793c9'
                           data-rating='3.5'
                           data-rater-starsize='32'>
                       </div></div><!--End Yasr Overall Rating Shortcode--></div>
<p><br><em>Review by John P. Harvey</em>.</p>



<p>The Christmas Witch (in Italian, La Befana) holds a place in Italian folklore equivalent to that of Santa Claus in other European countries, and the original (LIFF 2019) <a href="https://bmamag.com/2019/10/04/the-legend-of-the-christmas-witch-la-befana-vien-di-notte-lavazza-italian-film-festival-palace-cinemas-september-october-2019"><em>Legend of the Christmas Witch</em></a> hilariously focused on a Santa lookalike’s kidnap of La Befana’s present-day incarnation and her delivery from his dastardly traps before she undertakes a good many deliveries of her own on Christmas Eve.</p>



<p><em>The Legend of the Christmas Witch: The Origins</em>, a prequel to the original <em>Legend</em>, answers the question of La Befana’s origins in the form of a daring young female thief, Paola (Zoe Massenti), whose arrival has been prophesied.&nbsp; Along with her devoted friend Chicco (Mario Luciani), Paola dreams of making it big in Rome on the back of ill-gotten gains.&nbsp; But her plans come undone when she is caught in a burglary during which she sees two churchmen killed by the local police captain, the ruthless witch-hunter Barone De Michelis (Fabio De Luigi) and De Michelis frames her for the murders.&nbsp; Found guilty and sentenced to death, Paola is tied to a stake and literally surrounded by flames when she meets…&nbsp;a witch, Dolores (Monica Belluci).</p>



<p>There’s much, much more to this tale, with spells and powers stolen and misused to colourful effect; and before the bad can be shown up and the good restored to safety, Dolores’s family of rescued children must take on the long arm of De Michelis and a villageful of pitchforks and flaming brands, and Paola must find the selflessness and courage to take on De Michelis alone.</p>



<p>It would be difficult to match the unmitigated wonder of the original <em>Legend</em> or the remarkably likeable performance of that movie’s Christmas Witch by Paola Cortellesi, but the prequel is a lot of fun and an exciting adventure (and one that won’t worry children too much even with violent transmogrifications and spontaneous human explosion).</p>



<p>Though Paola’s character resembles a self-entitled 21st-century teen more than it does that of a child in the Middle Ages desperate to keep body and soul together, the transformation she undergoes makes her eventually likeable; and the other children reflected the care that Dolores had bestowed on them.  Both plot and action move at a good pace, but skilled camerawork ensures that anyone can follow it.  And in the end… well, without needing to be spelt out, the tale’s lessons are some of those we recall as essential to a functioning society.</p>



<p>Screening at <a href="https://palacecinemas.com.au" target="_blank" rel="noreferrer noopener">Palace</a> cinemas.</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support John P. Harvey on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32903" class="share-twitter sd-button share-icon" href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32903" class="share-facebook sd-button share-icon" href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130985851-32903-632961967a7cd' data-src='https://widgets.wp.com/likes/#blog_id=130985851&amp;post_id=32903&amp;origin=bmamag.com&amp;obj_id=130985851-32903-632961967a7cd' data-name='like-post-frame-130985851-32903-632961967a7cd' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Product","name":"The Legend of the Christmas Witch: The Origins [La befana vien di notte 2: Le origini] \u2014 St. Ali Italian Film Festival 2022","description":"Review by John P. Harvey. The Christmas Witch (in Italian, La Befana) holds a place in Italian folklore equivalent to that of Santa Claus in other European countries, and the original (LIFF 2019) Legend of the Christmas Witch hilariously focused on a Santa lookalike\u2019s kidnap of La Befana\u2019s present-day incarnation and her delivery from his...","image":{"@type":"ImageObject","url":"https:\/\/bmamag.com\/wp-content\/uploads\/2022\/09\/yyuB72IAWOMe2wh2cUptip0EtTB.jpg","width":1280,"height":720},"Review":{"@type":"Review","name":"The Legend of the Christmas Witch: The Origins [La befana vien di notte 2: Le origini] \u2014 St. Ali Italian Film Festival 2022","reviewBody":"Review by John P. Harvey.\n\n\n\nThe Christmas Witch (in Italian, La Befana) holds a place in Italian folklore equivalent to that of Santa Claus in other European countries, and the original (LIFF 2019) Legend of the Christmas Witch hilariously focused on a Santa lookalike\u2019s kidnap of La Befana\u2019s present-day incarnation and her delivery from his dastardly traps before she undertakes a good many deliveries of her own on Christmas Eve.\n\n\n\nThe Legend of the Christmas Witch: The Origins, a prequel to the original Legend, answers the question of La Befana\u2019s origins in the form of a daring young female thief, Paola (Zoe Massenti), whose arrival has been prophesied.&nbsp; Along with her devoted friend Chicco (Mario Luciani), Paola dreams of making it big in Rome on the back of ill-gotten gains.&nbsp; But her plans come undone when she is caught in a burglary during which she sees two churchmen killed by the local police captain, the ruthless witch-hunter Barone De Michelis (Fabio De Luigi) and De Michelis frames her for the murders.&nbsp; Found guilty and sentenced to death, Paola is tied to a stake and literally surrounded by flames when she meets\u2026&nbsp;a witch, Dolores (Monica Belluci).\n\n\n\nThere\u2019s much, much more to this tale, with spells and powers stolen and misused to colourful effect; and before the bad can be shown up and the good restored to safety, Dolores\u2019s family of rescued children must take on the long arm of De Michelis and a villageful of pitchforks and flaming brands, and Paola must find the selflessness and courage to take on De Michelis alone.\n\n\n\nIt would be difficult to match the unmitigated wonder of the original Legend or the remarkably likeable performance of that movie\u2019s Christmas Witch by Paola Cortellesi, but the prequel is a lot of fun and an exciting adventure (and one that won\u2019t worry children too much even with violent transmogrifications and spontaneous human explosion).\n\n\n\nThough Paola\u2019s character resembles a self-entitled 21st-century teen more than it does that of a child in the Middle Ages desperate to keep body and soul together, the transformation she undergoes makes her eventually likeable; and the other children reflected the care that Dolores had bestowed on them.\u00a0 Both plot and action move at a good pace, but skilled camerawork ensures that anyone can follow it.\u00a0 And in the end\u2026 well, without needing to be spelt out, the tale\u2019s lessons are some of those we recall as essential to a functioning society.\n\n\n\nScreening at Palace cinemas.\nLiked it? Take a second to support John P. Harvey on Patreon!Share this:TwitterFacebookLike this:Like Loading...","author":{"@type":"Person","name":"John P. Harvey"},"datePublished":"2022-09-19T22:06:34+10:00","dateModified":"2022-09-19T22:06:37+10:00","reviewRating":{"@type":"Rating","ratingValue":"3.5","bestRating":5,"worstRating":1},"publisher":{"@type":"Organization","name":"BMA Magazine","logo":{"@type":"ImageObject","url":"https:\/\/bmamag.com\/wp-content\/uploads\/2017\/06\/social-media-e1498114929183.png","width":150,"height":150}}},"brand":"","sku":"","":""}</script><div class="bmama-scf17-bottom" id="bmama-946477186"><a href="https://moshtix.com.au/v2/event/friday-night-party-feat-skegss-confidence-man-the-buoys-more/141855"><img loading="lazy" src="https://bmamag.com/wp-content/uploads/2022/09/BMA-1000-250.png" alt=""  srcset="https://bmamag.com/wp-content/uploads/2022/09/BMA-1000-250.png 1000w, https://bmamag.com/wp-content/uploads/2022/09/BMA-1000-250-300x75.png 300w, https://bmamag.com/wp-content/uploads/2022/09/BMA-1000-250-768x192.png 768w, https://bmamag.com/wp-content/uploads/2022/09/BMA-1000-250-150x38.png 150w, https://bmamag.com/wp-content/uploads/2022/09/BMA-1000-250-600x150.png 600w" sizes="(max-width: 1000px) 100vw, 1000px" width="1000" height="250"   /></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/#respond">Leave a comment</a></span>
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://bmamag.com/tag/alessandro-haber/" rel="tag">Alessandro Haber</a>, <a href="https://bmamag.com/tag/bma-magazine/" rel="tag">BMA Magazine</a>, <a href="https://bmamag.com/tag/corrado-guzzanti/" rel="tag">Corrado Guzzanti</a>, <a href="https://bmamag.com/tag/fabio-de-luigi/" rel="tag">Fabio De Luigi</a>, <a href="https://bmamag.com/tag/fancesco-russo/" rel="tag">Fancesco Russo</a>, <a href="https://bmamag.com/tag/film-review/" rel="tag">Film Review</a>, <a href="https://bmamag.com/tag/film-reviews/" rel="tag">film reviews</a>, <a href="https://bmamag.com/tag/francesco-paolantoni/" rel="tag">Francesco Paolantoni</a>, <a href="https://bmamag.com/tag/giulietta-rebeggiani/" rel="tag">Giulietta Rebeggiani</a>, <a href="https://bmamag.com/tag/guia-jelo/" rel="tag">Guia Jelo</a>, <a href="https://bmamag.com/tag/la-befana-vien-di-notte-2-le-origini/" rel="tag">La befana vien di notte 2 — le origini</a>, <a href="https://bmamag.com/tag/luigi-luciano/" rel="tag">Luigi Luciano</a>, <a href="https://bmamag.com/tag/massimiliano-pazzaglia/" rel="tag">Massimiliano Pazzaglia</a>, <a href="https://bmamag.com/tag/menotti/" rel="tag">Menotti</a>, <a href="https://bmamag.com/tag/monica-belluci/" rel="tag">Monica Belluci</a>, <a href="https://bmamag.com/tag/movie-review/" rel="tag">movie review</a>, <a href="https://bmamag.com/tag/movie-reviews/" rel="tag">movie reviews</a>, <a href="https://bmamag.com/tag/nicola-guaglianone/" rel="tag">Nicola Guaglianone</a>, <a href="https://bmamag.com/tag/palace-cinemas/" rel="tag">Palace cinemas</a>, <a href="https://bmamag.com/tag/palace-cinemas-canberra/" rel="tag">Palace Cinemas Canberra</a>, <a href="https://bmamag.com/tag/palace-electric/" rel="tag">Palace Electric</a>, <a href="https://bmamag.com/tag/paola-randi/" rel="tag">Paola Randi</a>, <a href="https://bmamag.com/tag/st-ali-italian-film-festival/" rel="tag">St. Ali Italian Film Festival</a>, <a href="https://bmamag.com/tag/the-legend-of-the-christmas-witch-the-origins/" rel="tag">The Legend of the Christmas Witch — The Origins</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bmamag.com/2022/09/18/the-quiet-girl-an-cailin-ciuin-irish-film-festival-2022/" rel="prev"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-800x800.jpg?crop=1 800w, https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-400x400.jpg?crop=1 400w, https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-200x200.jpg?crop=1 200w, https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-300x300.jpg?crop=1 300w, https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-100x100.jpg?crop=1 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="32897" data-permalink="https://bmamag.com/2022/09/18/the-quiet-girl-an-cailin-ciuin-irish-film-festival-2022/xi1dspsw81udsxfyiazcduxhp56/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xi1DsPSW81udsXfyiAzcdUxhp56" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-300x169.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2022/09/xi1DsPSW81udsXfyiAzcdUxhp56-1024x576.jpg" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>[Film review] The Quiet Girl [An Cailín Ciúin]</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&#038;postid=32903&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=c0aadc6271&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=11.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8e7d5fea1533f95869e244b71dc86a94ccd620de#parent=https%3A%2F%2Fbmamag.com%2F2022%2F09%2F19%2Fthe-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="block-2" class="widget widget_block"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=bma_magazine_527&u=bmamagazine"></iframe></div>
</aside><aside id="block-6" class="widget widget_block widget_text">
<p>It's the first BMA of Spring! Featuring:<br>Hygge in human form - Sandi Toksvig<br>The Smith Street Band - We Built a Studio<br>Wanderer Festival Director Simon Daly<br>Miroji - dancey, electronic, sometimes intense &amp; dramatic CBR band<br>Sasquatch - part metal, part disco, all Oompa Loompa<br>Ainslie Salon - New experimental music fest<br>Bec Taylor School of Music - where good Bandmates become good friends<br>Girls Rock! - live your identity</p>
</aside><aside id="advads_ad_widget-2" class="widget bmama-widget"><a href="https://moshtix.com.au/v2/event/friday-night-party-feat-skegss-confidence-man-the-buoys-more/141855"><img src="https://bmamag.com/wp-content/uploads/2022/09/Bma25-square.png" alt=""  width="550" height="550"   /></a></aside><aside id="text-8" class="widget widget_text"><h6 class="widget-title">From Our Columnists:</h6>			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-content-hover pt-cv-nohover effect-fi pt-cv-overlay-middle pt-cv-sharp-buttons" id="pt-cv-view-77bc9ee5ft">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2">
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="5679">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[From The Bossman] A Dissertation On Horror" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2258" data-permalink="https://bmamag.com/from-the-bossman/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="from-the-bossman" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self cvplbd" target="_self" rel="noopener">[From The Bossman] A Dissertation On Horror</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="32787">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/09/05/canberra-locality-sep-oct-2022-its-heating-up/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" class="pt-cv-thumbnail img-none" alt="CANBERRA LOCALITY Sep-Oct 2022 - It&#039;s heating up" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/locality-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/locality.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1750" data-permalink="https://bmamag.com/2017/06/07/locality-june-july-2017/locality/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locality" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/09/05/canberra-locality-sep-oct-2022-its-heating-up/" class="_self cvplbd" target="_self" rel="noopener">CANBERRA LOCALITY Sep-Oct 2022 &#8211; It&#8217;s heating up</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="10579">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[Column] Capital Youngster June/July - Sputnik Is In Orbit, Plus HEAPSA Gigs &#039;n&#039; News" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4944" data-permalink="https://bmamag.com/capital-youngster/" data-orig-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capital-youngster" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self cvplbd" target="_self" rel="noopener">[Column] Capital Youngster June/July &#8211; Sputnik Is In Orbit, Plus HEAPSA Gigs &#8216;n&#8217; News</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="32070">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/07/01/the-drop-cbr-edm-so-many-parties-a-new-fest/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" class="pt-cv-thumbnail img-none" alt="The Drop (CBR EDM) - SO many parties + a new fest!" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1749" data-permalink="https://bmamag.com/2017/06/07/dance-the-drop-june-july-2017/dance-the-drop/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dance-the-drop" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/07/01/the-drop-cbr-edm-so-many-parties-a-new-fest/" class="_self cvplbd" target="_self" rel="noopener">The Drop (CBR EDM) &#8211; SO many parties + a new fest!</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="32634">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/09/05/metalise-sep-oct-2022-thawing-out-edition/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Metalise Sep-Oct 2022 - Thawing Out Edition" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/metalise-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1748" data-permalink="https://bmamag.com/2017/06/07/metalise-june-july-2017/metalise/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metalise" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/09/05/metalise-sep-oct-2022-thawing-out-edition/" class="_self cvplbd" target="_self" rel="noopener">Metalise Sep-Oct 2022 &#8211; Thawing Out Edition</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="30054">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/03/28/punk-disorderly-apr-may-burntout-hard-arse-frenzal-waax-y-harlots/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="181" src="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-300x181.jpg" class="pt-cv-thumbnail img-none" alt="PUNK &amp; DISORDERLY Apr/May: Burntout Hard-ARSE Frenzal WAAX-y Harlots" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-300x181.jpg 300w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-150x90.jpg 150w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-768x463.jpg 768w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-600x362.jpg 600w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1747" data-permalink="https://bmamag.com/2017/06/07/punk-disorderly-june-july-2017/punk-and-disorderly/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555.jpg" data-orig-size="800,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="punk-and-disorderly" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-300x181.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/03/28/punk-disorderly-apr-may-burntout-hard-arse-frenzal-waax-y-harlots/" class="_self cvplbd" target="_self" rel="noopener">PUNK &#038; DISORDERLY Apr/May: Burntout Hard-ARSE Frenzal WAAX-y Harlots</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-eef15e4jz6">#pt-cv-view-77bc9ee5ft .pt-cv-content-item { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft  { margin-top: 0px !important; margin-left: 0px !important; margin-bottom: 0px !important; margin-right: 0px !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-mask { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft.pt-cv-post-border .pt-cv-content-item   { border-top-style: solid; border-left-style: solid; }
#pt-cv-view-77bc9ee5ft .pt-cv-title a, #pt-cv-view-77bc9ee5ft  .panel-title { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-title a:hover, #pt-cv-view-77bc9ee5ft  .panel-title:hover   { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-77bc9ee5ft .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-specialp * { color: #fff !important; background-color: #CC3333 !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-77bc9ee5ft  .add_to_cart_button, #pt-cv-view-77bc9ee5ft  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-77bc9ee5ft li a   { font-weight: 600 !important; }
#pt-cv-gls-77bc9ee5ft li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-gls-header  { background-color: #00aeef !important; }</style>
<link href='//fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h6 class="widget-title">Read back:</h6>		<label class="screen-reader-text" for="archives-dropdown-5">Read back:</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bmamag.com/2022/09/'> September 2022 &nbsp;(13)</option>
	<option value='https://bmamag.com/2022/08/'> August 2022 &nbsp;(9)</option>
	<option value='https://bmamag.com/2022/07/'> July 2022 &nbsp;(32)</option>
	<option value='https://bmamag.com/2022/06/'> June 2022 &nbsp;(14)</option>
	<option value='https://bmamag.com/2022/05/'> May 2022 &nbsp;(28)</option>
	<option value='https://bmamag.com/2022/04/'> April 2022 &nbsp;(13)</option>
	<option value='https://bmamag.com/2022/03/'> March 2022 &nbsp;(41)</option>
	<option value='https://bmamag.com/2022/02/'> February 2022 &nbsp;(25)</option>
	<option value='https://bmamag.com/2022/01/'> January 2022 &nbsp;(4)</option>
	<option value='https://bmamag.com/2021/12/'> December 2021 &nbsp;(26)</option>
	<option value='https://bmamag.com/2021/11/'> November 2021 &nbsp;(42)</option>
	<option value='https://bmamag.com/2021/10/'> October 2021 &nbsp;(15)</option>
	<option value='https://bmamag.com/2021/08/'> August 2021 &nbsp;(17)</option>
	<option value='https://bmamag.com/2021/07/'> July 2021 &nbsp;(28)</option>
	<option value='https://bmamag.com/2021/06/'> June 2021 &nbsp;(32)</option>
	<option value='https://bmamag.com/2021/05/'> May 2021 &nbsp;(33)</option>
	<option value='https://bmamag.com/2021/04/'> April 2021 &nbsp;(25)</option>
	<option value='https://bmamag.com/2021/03/'> March 2021 &nbsp;(40)</option>
	<option value='https://bmamag.com/2021/02/'> February 2021 &nbsp;(18)</option>
	<option value='https://bmamag.com/2021/01/'> January 2021 &nbsp;(17)</option>
	<option value='https://bmamag.com/2020/12/'> December 2020 &nbsp;(13)</option>
	<option value='https://bmamag.com/2020/11/'> November 2020 &nbsp;(37)</option>
	<option value='https://bmamag.com/2020/10/'> October 2020 &nbsp;(43)</option>
	<option value='https://bmamag.com/2020/09/'> September 2020 &nbsp;(41)</option>
	<option value='https://bmamag.com/2020/08/'> August 2020 &nbsp;(17)</option>
	<option value='https://bmamag.com/2020/07/'> July 2020 &nbsp;(44)</option>
	<option value='https://bmamag.com/2020/06/'> June 2020 &nbsp;(14)</option>
	<option value='https://bmamag.com/2020/05/'> May 2020 &nbsp;(22)</option>
	<option value='https://bmamag.com/2020/04/'> April 2020 &nbsp;(24)</option>
	<option value='https://bmamag.com/2020/03/'> March 2020 &nbsp;(30)</option>
	<option value='https://bmamag.com/2020/02/'> February 2020 &nbsp;(28)</option>
	<option value='https://bmamag.com/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://bmamag.com/2019/12/'> December 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/11/'> November 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/10/'> October 2019 &nbsp;(27)</option>
	<option value='https://bmamag.com/2019/09/'> September 2019 &nbsp;(23)</option>
	<option value='https://bmamag.com/2019/08/'> August 2019 &nbsp;(34)</option>
	<option value='https://bmamag.com/2019/07/'> July 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/06/'> June 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://bmamag.com/2019/04/'> April 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://bmamag.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://bmamag.com/2018/12/'> December 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://bmamag.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://bmamag.com/2018/09/'> September 2018 &nbsp;(15)</option>
	<option value='https://bmamag.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://bmamag.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/06/'> June 2018 &nbsp;(17)</option>
	<option value='https://bmamag.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://bmamag.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://bmamag.com/2018/01/'> January 2018 &nbsp;(38)</option>
	<option value='https://bmamag.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://bmamag.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://bmamag.com/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://bmamag.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://bmamag.com/2017/08/'> August 2017 &nbsp;(86)</option>
	<option value='https://bmamag.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://bmamag.com/2017/06/'> June 2017 &nbsp;(80)</option>
	<option value='https://bmamag.com/2017/05/'> May 2017 &nbsp;(15)</option>
	<option value='https://bmamag.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://bmamag.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://bmamag.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://bmamag.com/2008/05/'> May 2008 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>              <aside id="patreon_sidebar_goals_site_widget-2" class="widget widget_patreon_sidebar_goals_site_widget">                  <h6 class="widget-title">Support US</h6>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  John P. Harvey on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><br /><div style="font-size:125%;font-weight: bold;">7% complete</div><br />When we reach $500 per month we will begin the official BMA Podcast. This will include interviews with some well-known musicians and artists, tips and tricks for publishing in print and online, as well as other discussion topics around Bands, Music and Arts in Canberra!<br /><br /><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=goals_widget_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </aside>        
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<aside id="advads_ad_widget-3" class="widget bmama-widget"><a href="https://moshtix.com.au/v2/event/friday-night-party-feat-skegss-confidence-man-the-buoys-more/141855"><img src="https://bmamag.com/wp-content/uploads/2022/09/Bma25-square.png" alt=""  width="550" height="550"   /></a></aside><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='S3WUXE6T37Z8A' /><input type='hidden' name='item_name' value='One-off donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='AUD' /><input type='hidden' name='amount' id='amount_287e20572b6f361221e3ab1bed958762' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://bmamag.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="advads_ad_widget-4" class="widget bmama-widget"><a href="https://moshtix.com.au/v2/event/friday-night-party-feat-skegss-confidence-man-the-buoys-more/141855"><img src="https://bmamag.com/wp-content/uploads/2022/09/Bma25-square.png" alt=""  width="550" height="550"   /></a></aside><aside id="media_image-3" class="widget widget_media_image"><h6 class="widget-title">Shop</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://dastshirtautomat.com/bma"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-300x300.png" class="image wp-image-17934  attachment-medium size-medium" alt="Shop online for BMA merchandise" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-300x300.png 300w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-150x150.png 150w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-400x400.png 400w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-200x200.png 200w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-100x100.png 100w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4.png 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17934" data-permalink="https://bmamag.com/online-shop-4/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online shop-4" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-300x300.png" data-large-file="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4.png" /></a></aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bmamag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="music-player-3" class="widget music-player"><h6 class="widget-title">We Love Canberra Music! June 2020 Playlist</h6><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
			<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="823"
			></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
		<li><a href='https://bmamag.com/wp-content/uploads/2020/06/Planet-Canvas.mp3'>Planet Canvas</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Its-Only-Money.mp3'>It's Only Money</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Lexicon.wav'>Lexicon</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Wondering-Mind.mp3'>Wondering Mind</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Vanilla.mp3'>Vanilla</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/06-The-Miller-Line.mp3'>The Miller Line</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/transendAnce.wav'>transendAnce</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Frangapanis-1.wav'>Frangapanis</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/03-Grass-Is-Always-Greener.mp3'>Grass Is Always Greener</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Dancing-Alone.wav'>Dancing Alone</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Human-Hunting-Hat.wav'>Human Hunting Hat</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Overload.mp3'>Overload</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</aside><aside id="text-10" class="widget widget_text"><h6 class="widget-title">Donate</h6>			<div class="textwidget"><p><a href="https://donorbox.org/donate-to-bma-magazine"><img loading="lazy" class="size-full wp-image-16801 alignleft" src="https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1.png" alt="Donorbox" width="440" height="180" srcset="https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1.png 440w, https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1-300x123.png 300w, https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1-150x61.png 150w" sizes="(max-width: 440px) 100vw, 440px" /></a><a href="https://donorbox.org/donate-to-bma-magazine">Donate to BMA</a></p>
</div>
		</aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

<div class="footer-widget-area count-3">

	
	<div class="footer-widget">
		<aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BMAmagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BMAmagazine"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h6 class="widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bmamag" href="https://twitter.com/bmamag">My Tweets</a></aside>              <aside id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget">                  						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  BMA Magazine on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2022/09/19/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </aside>        <aside id="paypal_donations-4" class="widget widget_paypal_donations"><h6 class="widget-title">Donate to BMA</h6><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="" />
        <input type="image" style="cursor: pointer;" src="" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside>	</div>

	
	
	<div class="footer-widget">
			</div>

	
</div>


		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Canberra&#039;s Entertainment Guide</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202238"></script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bmamag.com\/2022\/09\/19\/the-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022\/":32903};
	</script>
				<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e5509aed88","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.1.2.2' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=6.0.2' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/bmamag.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b039c07536c90dfccf793b8d999caa59","fragment_name":"wc_fragments_b039c07536c90dfccf793b8d999caa59","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.9.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='wpsstm-lastfm-js-extra'>
/* <![CDATA[ */
var wpsstmLastFM = {"lastfm_scrobble_along":"0","lastfm_scrobble_user":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-lastfm.js?ver=3.4.2' id='wpsstm-lastfm-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wpsstm-functions-js-extra'>
/* <![CDATA[ */
var wpsstmL10n = {"debug":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","ajax_radios":"1","ajax_autolink":"","leave_page_text":"A track is currently playing.  Are u sure you want to leave ?","plugin_path":"https:\/\/bmamag.com\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-functions.js?ver=3.4.2' id='wpsstm-functions-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-track-links.js?ver=3.4.2' id='wpsstm-links-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-tracks.js?ver=3.4.2' id='wpsstm-tracks-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-tracklists.js?ver=3.4.2' id='wpsstm-tracklists-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/bmamag.com","ajax_url":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.5.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0' id='dailymag-navigation-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0' id='dailymag-progress-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0' id='dailymag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.4-a.3' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=222ad38e3e5e302c8bbf' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/a11y/index.min.js?ver=aefdd2523cc4b947d519' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm.js?ver=3.4.2' id='wpsstm-js'></script>
<script type='text/javascript' id='yasr-window-var-js-extra'>
/* <![CDATA[ */
var yasrWindowVar = {"siteUrl":"https:\/\/bmamag.com","adminUrl":"https:\/\/bmamag.com\/wp-admin\/","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"no","ajaxEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline-block\">\u00a0 <img src=\"https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif\" \n                 title=\"yasr-loader\" alt=\"yasr-loader\" height=\"16\" width=\"16\"><\/div>","loaderUrl":"https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif","isUserLoggedIn":"false","isRtl":"false","starSingleForm":"\"star\"","starsPluralForm":"\"stars\"","textAfterVr":"\"[Total: %total_count%  Average: %average%]\"","textRating":"\"Rating\"","textLoadRanking":"\"Loading, please wait\"","textVvStats":"\"out of 5 stars\"","textOrderBy":"\"Order by\"","textMostRated":"\"Most Rated\"","textHighestRated":"\"Highest Rated\"","textLeftColumnHeader":"\"Post\""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-globals.js?ver=3.0.7' id='yasr-global-functions-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/shortcodes/overall-multiset.js?ver=3.0.7' id='yasr-ov-multi-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.4-a.3' id='jetpack_likes_queuehandler-js'></script>
<script defer type='text/javascript' src='https://bmamag.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658852030' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202238#ver=202238&#038;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=32903&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=c0aadc6271&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8e7d5fea1533f95869e244b71dc86a94ccd620de#parent=https%3A%2F%2Fbmamag.com%2F2022%2F09%2F19%2Fthe-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=32903&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=c0aadc6271&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=11.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8e7d5fea1533f95869e244b71dc86a94ccd620de#parent=https%3A%2F%2Fbmamag.com%2F2022%2F09%2F19%2Fthe-legend-of-the-christmas-witch-the-origins-la-befana-vien-di-notte-2-le-origini-st-ali-italian-film-festival-2022%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4-a.3',blog:'130985851',post:'32903',tz:'10',srv:'bmamag.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '130985851', '32903' ]);
</script>

</body>
</html>
