<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bmamag.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.5 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Winter Chill 2: Electric Boogaloo + Hard Out! Set Times - BMA Magazine</title>
	<meta name="description" content="Witchskull headline southside&#039;s best rock festival Hard Out! by the Greenroom Canberra team on Saturday, 30 July at Rose Cottage." />
	<link rel="canonical" href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Winter Chill 2: Electric Boogaloo + Hard Out! Set Times" />
	<meta property="og:description" content="Witchskull headline southside&#039;s best rock festival Hard Out! by the Greenroom Canberra team on Saturday, 30 July at Rose Cottage." />
	<meta property="og:url" content="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/" />
	<meta property="og:site_name" content="BMA Magazine" />
	<meta property="article:published_time" content="2022-07-20T09:06:17+00:00" />
	<meta property="article:modified_time" content="2022-07-20T09:06:19+00:00" />
	<meta property="og:image" content="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Josh Nixon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Josh Nixon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Feed" href="https://bmamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Comments Feed" href="https://bmamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Winter Chill 2: Electric Boogaloo + Hard Out! Set Times Comments Feed" href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bmamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- bmamag.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="bmama-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//bmamag.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bmamag.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://bmamag.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://bmamag.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://bmamag.com/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='https://bmamag.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/6.7.0/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='flipclock-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/added.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css?ver=3.0.7' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

            .yasr-star-rating {
                background-image: url('https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg');
            }
            .yasr-star-rating .yasr-star-value {
                background: url('https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg') ;
            }
</style>
<link rel='stylesheet' id='wpsstm-importer-css'  href='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/css/wpsstm-importer.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://bmamag.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://bmamag.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.json-viewer-css'  href='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/jquery.json-viewer/jquery.json-viewer.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsstm-css'  href='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/css/wpsstm.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css?ver=3.0.7' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://bmamag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://bmamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=da24a732bf5c2bfffa4b' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=6fdf6f309c3796e73a49' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=222ad38e3e5e302c8bbf' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-dom-ready-js-after'>
wp.galleryBlockV2Enabled = true;
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/a11y/index.min.js?ver=aefdd2523cc4b947d519' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/bmamag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2' id='ts_widget-pack-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js?ver=0.5.5' id='flipclock-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202229.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/bmamag.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"32299"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/jquery.json-viewer/jquery.json-viewer.js?ver=6.0.1' id='jquery.json-viewer-js'></script>
<link rel="https://api.w.org/" href="https://bmamag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bmamag.com/wp-json/wp/v2/posts/32299" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmamag.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p8RBp1-8oX' />
<link rel="alternate" type="application/json+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2022%2F07%2F20%2Fwinter-chill-2-electric-boogaloo-hard-out-set-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2022%2F07%2F20%2Fwinter-chill-2-electric-boogaloo-hard-out-set-times%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/amp/"><link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="32x32" />
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<meta name="msapplication-TileImage" content="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.event-categories {
  list-style: none;
  font-size: 12pt;
}
@media only screen and (min-width: 1180px) {
  .pt-cv-carousel {
    width: 580px;
  }
}
.archive-description {
  padding-bottom: 40px;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>
<body class="post-template-default single single-post postid-32299 single-format-standard custom-background wp-custom-logo theme-dailymag woocommerce-no-js group-blog layout-three-column-center has-site-logo elementor-default elementor-kit-27633 aa-prefix-bmama-">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-478"><a href="https://bmamag.com">Home</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://bmamag.com/about/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://bmamag.com/contact/">Contact</a></li>
<li id="menu-item-17926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17926"><a href="https://dastshirtautomat.com/bma">Shop</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://bmamag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="150" height="101" src="https://bmamag.com/wp-content/uploads/2017/07/bma.png" class="site-logo attachment-full" alt="" loading="lazy" data-size="full" itemprop="logo" data-attachment-id="401" data-permalink="https://bmamag.com/bma/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-orig-size="150,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bma" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" /></a></div>

		<h1 class="site-title"><a href="https://bmamag.com/" rel="home">BMA Magazine</a></h1>
		<div class="site-description">Canberra&#039;s Entertainment Guide</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://bmamag.com/category/news/">News</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-68"><a href="https://bmamag.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://bmamag.com/category/columns/from-the-bossman/">From The Bossman</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://bmamag.com/category/columns/locality/">Locality</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="https://bmamag.com/category/columns/capital-youngster/">Capital Youngster</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://bmamag.com/category/columns/dance-the-drop/">Dance The Drop</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81"><a href="https://bmamag.com/category/columns/metalise/">Metalise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://bmamag.com/category/columns/punk-disorderly/">Punk &amp; Disorderly</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://bmamag.com/category/columns/planet-of-sound/">Planet of Sound</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4836"><a href="https://bmamag.com/category/columns/slop-of-the-plops/">Slop of the Plops</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://bmamag.com/category/columns/food-junky/">Food Junky</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://bmamag.com/category/columns/questioning/">Questioning</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="https://bmamag.com/category/bands-music/">Bands / Music</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://bmamag.com/category/bands-music/band-profiles/">Band Profiles</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://bmamag.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://bmamag.com/category/arts/artist-profiles/">Artist Profiles</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1892"><a href="https://bmamag.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://bmamag.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://bmamag.com/category/reviews/single-reviews/">Single Reviews</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://bmamag.com/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://bmamag.com/category/reviews/literature-in-review/">Literature In Review</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://bmamag.com/category/reviews/gig-reviews/">Gig Reviews</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://bmamag.com/category/reviews/in-review/">Arts In Review</a></li>
</ul>
</li>
<li id="menu-item-27891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27891"><a href="https://bmamag.com/27634-2/">WOLO &#8211; Live Music + Comedy</a></li>
<li id="menu-item-27902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27902"><a href="https://bmamag.com/elementor-27895/">BMA – Live Music + Arts</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-32299" class="post-32299 post type-post status-publish format-standard has-post-thumbnail hentry category-metalise tag-anarazel tag-andrew-coxhead tag-andy-gillion tag-auld tag-b-c tag-bastardize tag-bastardizer tag-belakor tag-black-jesus tag-black-mountain tag-blight-worms tag-bloodmouth tag-bma tag-bma-magazine tag-burn-in-hell tag-canberra tag-cemetery-urn tag-destruktor tag-die-slow tag-facecutter tag-grand-duke tag-hard-out tag-heathen-fest-iv tag-honest-crooks tag-hydranaut tag-immorium tag-josh-nixon tag-kid-presentable tag-metal tag-metalise tag-orpheus-omega tag-plague-dweller tag-point-17 tag-project-ultimate-satan tag-sideway tag-street-thrash tag-symptoms-persist tag-the-basement tag-the-basement-canberra tag-the-vee-bees tag-thrall tag-trenchknife tag-witchskull tag-xibalba">

	
<div class="featured-image">
	<img width="800" height="450" src="https://bmamag.com/wp-content/uploads/2017/07/metalise-800x450.jpg" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" data-attachment-id="1748" data-permalink="https://bmamag.com/2017/06/07/metalise-june-july-2017/metalise/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metalise" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://bmamag.com/category/columns/metalise/" rel="category tag">Metalise</a>					</span>
									
				<span class="posted-on"><a href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/" rel="bookmark"><time class="entry-date published" datetime="2022-07-20T19:06:17+10:00">July 20, 2022</time><time class="updated" datetime="2022-07-20T19:06:19+10:00">July 20, 2022</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/" rel="permalink"><h1 class="entry-title">Winter Chill 2: Electric Boogaloo + Hard Out! Set Times</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div style="text-align:center" class="yasr-auto-insert-overall"><!--Yasr Overall Rating Shortcode--><div class='yasr-container-custom-text-and-overall'>
                   <span id='yasr-custom-text-before-overall'></span>
                </div><div class="yasr-overall-rating"><div class=' yasr-rater-stars'
                           id='yasr-overall-rating-rater-ecd81648142bc'
                           data-rating='5'
                           data-rater-starsize='32'>
                       </div></div><!--End Yasr Overall Rating Shortcode--></div>
<p><br><em>Metalise + Hard Out! Set Times with <a href="https://bmamag.com/tag/josh-nixon/">Josh Nixon</a></em></p>



<p>From the depths of the icy tundra and windy slopes of Moncrieff I greet you Canberra thrashers layered in several purchases of domestic and international merchandise and hope this missive finds you warm.</p>



<p><strong>Hard Out!</strong> is nearly upon us and for our headliners <strong>Witchskull</strong> it was almost them being hard out, with their winter tour being interrupted having contracted Covid after their Melbourne performance, causing the cancellation of their Sydney leg. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="32318" data-permalink="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/metal-witchskull/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull.jpeg" data-orig-size="850,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="METAL Witchskull" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull-300x199.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull.jpeg" loading="lazy" width="850" height="563" src="https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull.jpeg" alt="Witchskull" class="wp-image-32318" srcset="https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull.jpeg 850w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull-300x199.jpeg 300w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull-768x509.jpeg 768w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull-150x99.jpeg 150w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Witchskull-600x397.jpeg 600w" sizes="(max-width: 850px) 100vw, 850px" /></figure>



<p>The band are recovered enough at time of press to take on their show at Flamingo&#8217;s in Goulburn Saturday July 23 including <strong>Symptoms Persist, Bastardizer </strong>and <strong>Point 17</strong>.</p>



<p>I digress! <strong>Witchskull</strong> headline the southside&#8217;s best rock festival in <strong>Hard Out!</strong>, bought to you by the <strong>Greenroom Canberra</strong> team on <strong>Saturday, 30 July</strong> at <strong>Rose Cottage</strong>. Winter outdoors, fire pits, BBQ, cold beer and quadrophonic sound is the order of the day for all ages (with accompanying adult&#8230;not the cold beer bit).</p>



<h2 id="h-hard-out-set-times">Hard Out! Set Times</h2>



<p><strong>Street Trash</strong>     3-3.40pm<br><strong>Grand Duke</strong>      4-4.40pm<br><strong>B.C. </strong>                   5-5.40 pm<br><strong>The Vee Bees</strong>   6-6.40pm<br><strong>Hydranaut</strong>       7-7.40pm<br><strong>Witchskull</strong>         8-9pm </p>



<p>Killer show, be sure to grab your <a href="http://www.moshtix.com.au/v2/event/hard-out/138963" target="_blank" rel="noreferrer noopener">tickets</a>!</p>



<p>In a more brutal affair, definitely sans BBQ, the <strong><em>East Coast Murder Sesh</em></strong> lands at <strong>Sideway</strong> on <strong>Thursday, 18 August</strong>. Further incendiary anti-carnist actions come from <strong>Burn In Hell</strong>, <strong>Bloodmouth</strong>, and<strong> Kid Presentable.</strong></p>



<p>This will warm up the <strong>Bloodmouth</strong> boys in time for their <strong>Sunday, 21 August</strong> support of USA&#8217;s heavy-as-hell <strong>XIBALBA</strong> at <strong>The Basement</strong>. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="32317" data-permalink="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/metal-xibalba/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba.jpeg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="METAL Xibalba" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba-300x200.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba.jpeg" loading="lazy" width="600" height="400" src="https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba.jpeg" alt="XIBALBA" class="wp-image-32317" srcset="https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba.jpeg 600w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba-300x200.jpeg 300w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Xibalba-150x100.jpeg 150w" sizes="(max-width: 600px) 100vw, 600px" /></figure>



<p>Also appearing are <strong>Honest Crooks, Facecutter and Trenchknife </strong>and you can pick up your tickets at the <a href="http://thebasementcanberra.oztix.com.au/outlet/event/ab8a0fc2-24c7-4a9f-b282-44b2ccacfb35" target="_blank" rel="noreferrer noopener">Basement ticket site</a>.</p>



<h2 id="h-review-facecutter-die-slow">Review &#8211; Facecutter <em>Die Slow</em></h2>



<p>Speaking of <strong>Facecutter,</strong> I have only recently been able to feel my face again having had it melted off courtesy of the bands ferocious new &#8220;full length&#8221; (if a 13 track album in 18 minutes can be considered a &#8220;full length&#8221;) album <strong><em>Die Slow</em></strong>. </p>



<p>Lashings of grind and death coalesce with a bleak as fuck outlook and pleasing head nodding slam influences to thoroughly achieve what <strong>Andrew Coxhead</strong> of the band described to me as an ambition to create something &#8220;&#8230;quick, unrelenting, and filthy&#8221;. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="32315" data-permalink="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/metal-facecutter-die-slow/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow.jpeg" data-orig-size="500,499" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="METAL Facecutter Die Slow" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow-300x300.jpeg?crop=1" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow.jpeg" loading="lazy" width="500" height="499" src="https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow.jpeg" alt="Facecutter-Die-Slow" class="wp-image-32315" srcset="https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow.jpeg 500w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow-300x300.jpeg?crop=1 300w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow-150x150.jpeg 150w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow-400x400.jpeg?crop=1 400w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow-200x200.jpeg?crop=1 200w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Facecutter-Die-Slow-100x100.jpeg?crop=1 100w" sizes="(max-width: 500px) 100vw, 500px" /></figure>



<p>Well Andrew, mission accomplished. This is nastier than a &#8217;70s cannibal exploitation flick. That level of rawness converts into the production as well with Andrew informing me: </p>



<p>&#8220;We wanted the production to be raw and as bare bones as possible. That way, each component of the music was clear in a chaotic environment&#8221;. </p>



<p>The lightning six studio days was distilled in a mix from local musician and <strong>Blight Worms</strong> member Elliot Johnson. Make sure you check out <strong>Die Slow</strong> on the bands <a href="https://facecutter.bandcamp.com/" target="_blank" rel="noreferrer noopener">bandcamp</a>.</p>



<h2 id="h-best-of-the-rest-of-gigs">Best of The Rest of Gigs</h2>



<p>Melodic death Melbournites <strong>Be&#8217;lakor</strong> hit <strong>The Basement</strong> on <strong>Friday, 26 August</strong> and bring the celebration of their latest album <strong><em>Coherence</em></strong>. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="32314" data-permalink="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/metal-belakor/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor.jpeg" data-orig-size="940,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="METAL Be&#8217;lakor" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor-300x111.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor.jpeg" loading="lazy" width="940" height="348" src="https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor.jpeg" alt="Be'lakor" class="wp-image-32314" srcset="https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor.jpeg 940w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor-300x111.jpeg 300w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor-768x284.jpeg 768w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor-150x56.jpeg 150w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Belakor-600x222.jpeg 600w" sizes="(max-width: 940px) 100vw, 940px" /></figure>



<p>The band are fresh from a summer European metal festival appearance. And with heavyweights <strong><em>At The Gates </em></strong><em>and </em><strong><em>Dark Tranquility</em></strong> to boot you know they will be bringing it. Also along for the show are <strong>Orpheus Omega, Andy Gillion (UK) </strong>and <strong>Immorium</strong>. Tickets are <a href="https://l.facebook.com/l.php?u=https%3A%2F%2Fbit.ly%2FBelakorAug22Canb%3Ffbclid%3DIwAR3NqGwNLUr-t2HXOipa3RRPuxOPUApzHXKaMELT7zVZMslha3CGelqL9fo&amp;h=AT3VgVGoF1W1pmsnkuZ3xEyuQHtRZ5m1f9pwNiZXgRBRtSsyf7wAuSwhkTbdCn9Fpjo57i3jjNocjtO3L3-WukdqPPnuscKHrHFQDxbrIcmBP6G1pgcS3mOJL7udbwK71Q0U3YAMKQ&amp;__tn__=q&amp;c[0]=AT1A7coCiLnNmAD-KOnJ6yG8zSpSFsmSAADGupg6ruKRk282zuHn0qZNd-BTXVPRcL5xFqQqOwsKGYF80XsYAkrVYp09-7Oi_5sytnjodZG_v4UkBw_avOxHtRM1wOyegf-Qgiao6aeoF9EX48grC1vY">available now</a>.</p>



<p><strong>Heathen Fest IV</strong> has announced its line-up for an absolutely savage bill on <strong>Saturday, 3 September</strong> at the Basement. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="32323" data-permalink="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/metal-heathfest-iv/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV.jpeg" data-orig-size="1900,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="METAL-Heathfest-IV" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-300x158.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-1024x539.jpeg" loading="lazy" width="1024" height="539" src="https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-1024x539.jpeg" alt="" class="wp-image-32323" srcset="https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-1024x539.jpeg 1024w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-300x158.jpeg 300w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-768x404.jpeg 768w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-1536x808.jpeg 1536w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-150x79.jpeg 150w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-1200x632.jpeg 1200w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV-600x316.jpeg 600w, https://bmamag.com/wp-content/uploads/2022/07/METAL-Heathfest-IV.jpeg 1900w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><strong>Anarazel, Auld, Bastardizer, Black Jesus, Black Mountain, Cemetery Urn, Destruktor, Plague Dweller, Project Ultimate Satan </strong>and<strong> Thrall</strong> will bludgeon the eardrums and challenge the necks of the Belconnen faithful. You can get your tickets on the <a href="http://thebasementcanberra.oztix.com.au/outlet/event/3cb5471c-fa41-418d-a790-9b4547269302" target="_blank" rel="noreferrer noopener">Basement ticket site</a>.</p>



<p>Finally <strong>Babirusa</strong>, deathcore warriors, are undertaking an Australian tour under the moniker <strong><em>Mandatory Malevolence Australian Tour</em></strong> in September. Canberra cops it on Monday, 6 September with support from <strong>Analepsy</strong> and you can pick up your tickets through the bands <a href="http://thebasementcanberra.oztix.com.au/outlet/event/3cb5471c-fa41-418d-a790-9b4547269302" target="_blank" rel="noreferrer noopener">facebook</a>.</p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Josh Nixon on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32299" class="share-twitter sd-button share-icon" href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32299" class="share-facebook sd-button share-icon" href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130985851-32299-62d814ec4c3ed' data-src='https://widgets.wp.com/likes/#blog_id=130985851&amp;post_id=32299&amp;origin=bmamag.com&amp;obj_id=130985851-32299-62d814ec4c3ed' data-name='like-post-frame-130985851-32299-62d814ec4c3ed' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><script type="application/ld+json">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</script>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/#respond">Leave a comment</a></span>
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://bmamag.com/tag/anarazel/" rel="tag">Anarazel</a>, <a href="https://bmamag.com/tag/andrew-coxhead/" rel="tag">Andrew Coxhead</a>, <a href="https://bmamag.com/tag/andy-gillion/" rel="tag">Andy Gillion</a>, <a href="https://bmamag.com/tag/auld/" rel="tag">Auld</a>, <a href="https://bmamag.com/tag/b-c/" rel="tag">B.C.</a>, <a href="https://bmamag.com/tag/bastardize/" rel="tag">Bastardize</a>, <a href="https://bmamag.com/tag/bastardizer/" rel="tag">Bastardizer</a>, <a href="https://bmamag.com/tag/belakor/" rel="tag">Be&#039;lakor</a>, <a href="https://bmamag.com/tag/black-jesus/" rel="tag">Black Jesus</a>, <a href="https://bmamag.com/tag/black-mountain/" rel="tag">Black Mountain</a>, <a href="https://bmamag.com/tag/blight-worms/" rel="tag">Blight Worms</a>, <a href="https://bmamag.com/tag/bloodmouth/" rel="tag">Bloodmouth</a>, <a href="https://bmamag.com/tag/bma/" rel="tag">BMA</a>, <a href="https://bmamag.com/tag/bma-magazine/" rel="tag">BMA Magazine</a>, <a href="https://bmamag.com/tag/burn-in-hell/" rel="tag">Burn In Hell</a>, <a href="https://bmamag.com/tag/canberra/" rel="tag">Canberra</a>, <a href="https://bmamag.com/tag/cemetery-urn/" rel="tag">Cemetery Urn</a>, <a href="https://bmamag.com/tag/destruktor/" rel="tag">Destruktor</a>, <a href="https://bmamag.com/tag/die-slow/" rel="tag">Die Slow</a>, <a href="https://bmamag.com/tag/facecutter/" rel="tag">Facecutter</a>, <a href="https://bmamag.com/tag/grand-duke/" rel="tag">Grand Duke</a>, <a href="https://bmamag.com/tag/hard-out/" rel="tag">Hard Out!</a>, <a href="https://bmamag.com/tag/heathen-fest-iv/" rel="tag">Heathen Fest IV</a>, <a href="https://bmamag.com/tag/honest-crooks/" rel="tag">Honest Crooks</a>, <a href="https://bmamag.com/tag/hydranaut/" rel="tag">Hydranaut</a>, <a href="https://bmamag.com/tag/immorium/" rel="tag">Immorium</a>, <a href="https://bmamag.com/tag/josh-nixon/" rel="tag">Josh Nixon</a>, <a href="https://bmamag.com/tag/kid-presentable/" rel="tag">Kid Presentable</a>, <a href="https://bmamag.com/tag/metal/" rel="tag">Metal</a>, <a href="https://bmamag.com/tag/metalise/" rel="tag">Metalise</a>, <a href="https://bmamag.com/tag/orpheus-omega/" rel="tag">Orpheus Omega</a>, <a href="https://bmamag.com/tag/plague-dweller/" rel="tag">Plague Dweller</a>, <a href="https://bmamag.com/tag/point-17/" rel="tag">Point 17</a>, <a href="https://bmamag.com/tag/project-ultimate-satan/" rel="tag">Project Ultimate Satan</a>, <a href="https://bmamag.com/tag/sideway/" rel="tag">Sideway</a>, <a href="https://bmamag.com/tag/street-thrash/" rel="tag">Street Thrash</a>, <a href="https://bmamag.com/tag/symptoms-persist/" rel="tag">Symptoms Persist</a>, <a href="https://bmamag.com/tag/the-basement/" rel="tag">The Basement</a>, <a href="https://bmamag.com/tag/the-basement-canberra/" rel="tag">The Basement Canberra</a>, <a href="https://bmamag.com/tag/the-vee-bees/" rel="tag">The Vee Bees</a>, <a href="https://bmamag.com/tag/thrall/" rel="tag">Thrall</a>, <a href="https://bmamag.com/tag/trenchknife/" rel="tag">Trenchknife</a>, <a href="https://bmamag.com/tag/witchskull/" rel="tag">Witchskull</a>, <a href="https://bmamag.com/tag/xibalba/" rel="tag">XIBALBA</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bmamag.com/2022/07/20/gig-review-australian-rock-collective-let-it-be-50th-anniversary-tour/" rel="prev"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2022/07/ARC-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2022/07/ARC-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2022/07/ARC-1200x1200.jpg?crop=1 1200w, https://bmamag.com/wp-content/uploads/2022/07/ARC-800x800.jpg?crop=1 800w, https://bmamag.com/wp-content/uploads/2022/07/ARC-400x400.jpg?crop=1 400w, https://bmamag.com/wp-content/uploads/2022/07/ARC-200x200.jpg?crop=1 200w, https://bmamag.com/wp-content/uploads/2022/07/ARC-300x300.jpg?crop=1 300w, https://bmamag.com/wp-content/uploads/2022/07/ARC-100x100.jpg?crop=1 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="32264" data-permalink="https://bmamag.com/2022/07/20/gig-review-australian-rock-collective-let-it-be-50th-anniversary-tour/arc/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/ARC.jpg" data-orig-size="4608,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G973F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1653084567&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;1.8&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ARC" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/ARC-300x169.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/ARC-1024x576.jpg" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>[Gig Review] Australian Rock Collective &#8211; Let It Be 50th Anniversary Tour</h4><div class="excerpt"></div></a></div><div class="nav-next"><a href="https://bmamag.com/2022/07/20/margrete-queen-of-the-north-margrete-den-forste-scandinavian-film-festival-2022/" rel="next"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-1200x1200.jpg?crop=1 1200w, https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-800x800.jpg?crop=1 800w, https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-400x400.jpg?crop=1 400w, https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-200x200.jpg?crop=1 200w, https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-300x300.jpg?crop=1 300w, https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-100x100.jpg?crop=1 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="32293" data-permalink="https://bmamag.com/2022/07/20/margrete-queen-of-the-north-margrete-den-forste-scandinavian-film-festival-2022/o0dfg40jfxvyfhkveoikfgkocjk/" data-orig-file="https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk.jpg" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="o0dfG40jfxvyFHkVeoiKfgkocJk" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-300x169.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2022/07/o0dfG40jfxvyFHkVeoiKfgkocJk-1024x576.jpg" /><span class="next-title prev-next">Next Post &rarr;</span><h4>Margrete — Queen of the North [Margrete den første] — Scandinavian Film Festival 2022</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&#038;postid=32299&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=ae3e7cdf0e&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=11.2-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eebc4d17afbd8cb2776bb8201e9b23041872b263#parent=https%3A%2F%2Fbmamag.com%2F2022%2F07%2F20%2Fwinter-chill-2-electric-boogaloo-hard-out-set-times%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="block-2" class="widget widget_block"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=bma_magazine_525&u=bmamagazine"></iframe></div>
</aside><aside id="block-5" class="widget widget_block widget_text">
<p>Fanny Lumsden finally brings Fallow to fruition; Melinda Schneider's Love Songs; Jack Carty offers us to Wake To a Bright Morning; Lexi Sekuless delivers a Sonnet for Sondheim; The Guilty Feminist with Deborah Frances-White; CBR stoner supergroup Hydranaut; Rapper &amp; Composer DOBBY teams with the Canberra Symphony Orchestra; Metal + EDM + Local + Comedy columns; plus over 200 events listed</p>
</aside><aside id="advads_ad_widget-2" class="widget bmama-widget"><a href="https://flippinyeahindustries.bigcartel.com/product/canberra"><img src="https://bmamag.com/wp-content/uploads/2022/07/CANBERRA-SHOW.jpg" alt=""  width="1000" height="1333"   /></a></aside><aside id="text-8" class="widget widget_text"><h6 class="widget-title">From Our Columnists:</h6>			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-content-hover pt-cv-nohover effect-fi pt-cv-overlay-middle pt-cv-sharp-buttons" id="pt-cv-view-77bc9ee5ft">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2">
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="5679">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[From The Bossman] A Dissertation On Horror" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2258" data-permalink="https://bmamag.com/from-the-bossman/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="from-the-bossman" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self cvplbd" target="_self" rel="noopener">[From The Bossman] A Dissertation On Horror</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="32000">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/06/29/locality-july-2022-7-gigs-14-acts-1-blazing-month/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Locality July 2022 - 7 gigs, 14 acts, 1 blazing month" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/locality-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/locality.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1750" data-permalink="https://bmamag.com/2017/06/07/locality-june-july-2017/locality/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locality" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/06/29/locality-july-2022-7-gigs-14-acts-1-blazing-month/" class="_self cvplbd" target="_self" rel="noopener">Locality July 2022 &#8211; 7 gigs, 14 acts, 1 blazing month</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="10579">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[Column] Capital Youngster June/July - Sputnik Is In Orbit, Plus HEAPSA Gigs &#039;n&#039; News" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4944" data-permalink="https://bmamag.com/capital-youngster/" data-orig-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capital-youngster" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self cvplbd" target="_self" rel="noopener">[Column] Capital Youngster June/July &#8211; Sputnik Is In Orbit, Plus HEAPSA Gigs &#8216;n&#8217; News</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="32070">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/07/01/the-drop-cbr-edm-so-many-parties-a-new-fest/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" class="pt-cv-thumbnail img-none" alt="The Drop (CBR EDM) - SO many parties + a new fest!" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1749" data-permalink="https://bmamag.com/2017/06/07/dance-the-drop-june-july-2017/dance-the-drop/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dance-the-drop" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/07/01/the-drop-cbr-edm-so-many-parties-a-new-fest/" class="_self cvplbd" target="_self" rel="noopener">The Drop (CBR EDM) &#8211; SO many parties + a new fest!</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="32299">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Winter Chill 2: Electric Boogaloo + Hard Out! Set Times" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/metalise-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1748" data-permalink="https://bmamag.com/2017/06/07/metalise-june-july-2017/metalise/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metalise" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/" class="_self cvplbd" target="_self" rel="noopener">Winter Chill 2: Electric Boogaloo + Hard Out! Set Times</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="30054">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2022/03/28/punk-disorderly-apr-may-burntout-hard-arse-frenzal-waax-y-harlots/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener"><img width="300" height="181" src="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-300x181.jpg" class="pt-cv-thumbnail img-none" alt="PUNK &amp; DISORDERLY Apr/May: Burntout Hard-ARSE Frenzal WAAX-y Harlots" loading="lazy" srcset="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-300x181.jpg 300w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-150x90.jpg 150w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-768x463.jpg 768w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-600x362.jpg 600w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1747" data-permalink="https://bmamag.com/2017/06/07/punk-disorderly-june-july-2017/punk-and-disorderly/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555.jpg" data-orig-size="800,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="punk-and-disorderly" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555-300x181.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-e1636347831555.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2022/03/28/punk-disorderly-apr-may-burntout-hard-arse-frenzal-waax-y-harlots/" class="_self cvplbd" target="_self" rel="noopener">PUNK &#038; DISORDERLY Apr/May: Burntout Hard-ARSE Frenzal WAAX-y Harlots</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-3bd3b0auo1">#pt-cv-view-77bc9ee5ft .pt-cv-content-item { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft  { margin-top: 0px !important; margin-left: 0px !important; margin-bottom: 0px !important; margin-right: 0px !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-mask { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft.pt-cv-post-border .pt-cv-content-item   { border-top-style: solid; border-left-style: solid; }
#pt-cv-view-77bc9ee5ft .pt-cv-title a, #pt-cv-view-77bc9ee5ft  .panel-title { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-title a:hover, #pt-cv-view-77bc9ee5ft  .panel-title:hover   { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-77bc9ee5ft .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-specialp * { color: #fff !important; background-color: #CC3333 !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-77bc9ee5ft  .add_to_cart_button, #pt-cv-view-77bc9ee5ft  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-77bc9ee5ft li a   { font-weight: 600 !important; }
#pt-cv-gls-77bc9ee5ft li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-gls-header  { background-color: #00aeef !important; }</style>
<link href='//fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h6 class="widget-title">Read back:</h6>		<label class="screen-reader-text" for="archives-dropdown-5">Read back:</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bmamag.com/2022/07/'> July 2022 &nbsp;(20)</option>
	<option value='https://bmamag.com/2022/06/'> June 2022 &nbsp;(14)</option>
	<option value='https://bmamag.com/2022/05/'> May 2022 &nbsp;(28)</option>
	<option value='https://bmamag.com/2022/04/'> April 2022 &nbsp;(13)</option>
	<option value='https://bmamag.com/2022/03/'> March 2022 &nbsp;(41)</option>
	<option value='https://bmamag.com/2022/02/'> February 2022 &nbsp;(25)</option>
	<option value='https://bmamag.com/2022/01/'> January 2022 &nbsp;(4)</option>
	<option value='https://bmamag.com/2021/12/'> December 2021 &nbsp;(26)</option>
	<option value='https://bmamag.com/2021/11/'> November 2021 &nbsp;(42)</option>
	<option value='https://bmamag.com/2021/10/'> October 2021 &nbsp;(15)</option>
	<option value='https://bmamag.com/2021/08/'> August 2021 &nbsp;(17)</option>
	<option value='https://bmamag.com/2021/07/'> July 2021 &nbsp;(28)</option>
	<option value='https://bmamag.com/2021/06/'> June 2021 &nbsp;(32)</option>
	<option value='https://bmamag.com/2021/05/'> May 2021 &nbsp;(33)</option>
	<option value='https://bmamag.com/2021/04/'> April 2021 &nbsp;(25)</option>
	<option value='https://bmamag.com/2021/03/'> March 2021 &nbsp;(40)</option>
	<option value='https://bmamag.com/2021/02/'> February 2021 &nbsp;(18)</option>
	<option value='https://bmamag.com/2021/01/'> January 2021 &nbsp;(17)</option>
	<option value='https://bmamag.com/2020/12/'> December 2020 &nbsp;(13)</option>
	<option value='https://bmamag.com/2020/11/'> November 2020 &nbsp;(37)</option>
	<option value='https://bmamag.com/2020/10/'> October 2020 &nbsp;(43)</option>
	<option value='https://bmamag.com/2020/09/'> September 2020 &nbsp;(41)</option>
	<option value='https://bmamag.com/2020/08/'> August 2020 &nbsp;(17)</option>
	<option value='https://bmamag.com/2020/07/'> July 2020 &nbsp;(44)</option>
	<option value='https://bmamag.com/2020/06/'> June 2020 &nbsp;(14)</option>
	<option value='https://bmamag.com/2020/05/'> May 2020 &nbsp;(22)</option>
	<option value='https://bmamag.com/2020/04/'> April 2020 &nbsp;(24)</option>
	<option value='https://bmamag.com/2020/03/'> March 2020 &nbsp;(30)</option>
	<option value='https://bmamag.com/2020/02/'> February 2020 &nbsp;(28)</option>
	<option value='https://bmamag.com/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://bmamag.com/2019/12/'> December 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/11/'> November 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/10/'> October 2019 &nbsp;(27)</option>
	<option value='https://bmamag.com/2019/09/'> September 2019 &nbsp;(23)</option>
	<option value='https://bmamag.com/2019/08/'> August 2019 &nbsp;(34)</option>
	<option value='https://bmamag.com/2019/07/'> July 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/06/'> June 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://bmamag.com/2019/04/'> April 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://bmamag.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://bmamag.com/2018/12/'> December 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://bmamag.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://bmamag.com/2018/09/'> September 2018 &nbsp;(15)</option>
	<option value='https://bmamag.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://bmamag.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/06/'> June 2018 &nbsp;(17)</option>
	<option value='https://bmamag.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://bmamag.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://bmamag.com/2018/01/'> January 2018 &nbsp;(38)</option>
	<option value='https://bmamag.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://bmamag.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://bmamag.com/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://bmamag.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://bmamag.com/2017/08/'> August 2017 &nbsp;(86)</option>
	<option value='https://bmamag.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://bmamag.com/2017/06/'> June 2017 &nbsp;(80)</option>
	<option value='https://bmamag.com/2017/05/'> May 2017 &nbsp;(15)</option>
	<option value='https://bmamag.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://bmamag.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://bmamag.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://bmamag.com/2008/05/'> May 2008 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>              <aside id="patreon_sidebar_goals_site_widget-2" class="widget widget_patreon_sidebar_goals_site_widget">                  <h6 class="widget-title">Support US</h6>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Josh Nixon on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><br /><div style="font-size:125%;font-weight: bold;">7% complete</div><br />When we reach $500 per month we will begin the official BMA Podcast. This will include interviews with some well-known musicians and artists, tips and tricks for publishing in print and online, as well as other discussion topics around Bands, Music and Arts in Canberra!<br /><br /><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=goals_widget_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </aside>        
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='S3WUXE6T37Z8A' /><input type='hidden' name='item_name' value='One-off donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='AUD' /><input type='hidden' name='amount' id='amount_8b743f324230b174ec974d1e5fd6737b' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://bmamag.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="advads_ad_widget-4" class="widget bmama-widget"><a href="https://flippinyeahindustries.bigcartel.com/product/canberra"><img src="https://bmamag.com/wp-content/uploads/2022/07/CANBERRA-SHOW.jpg" alt=""  width="1000" height="1333"   /></a></aside><aside id="media_image-3" class="widget widget_media_image"><h6 class="widget-title">Shop</h6><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://dastshirtautomat.com/bma"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-300x300.png" class="image wp-image-17934  attachment-medium size-medium" alt="Shop online for BMA merchandise" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-300x300.png 300w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-150x150.png 150w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-400x400.png 400w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-200x200.png 200w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-100x100.png 100w, https://bmamag.com/wp-content/uploads/2020/06/online-shop-4.png 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17934" data-permalink="https://bmamag.com/online-shop-4/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="online shop-4" data-image-description="" data-image-caption="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4-300x300.png" data-large-file="https://bmamag.com/wp-content/uploads/2020/06/online-shop-4.png" /></a></aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bmamag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="music-player-3" class="widget music-player"><h6 class="widget-title">We Love Canberra Music! June 2020 Playlist</h6><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
			<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="823"
			></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
		<li><a href='https://bmamag.com/wp-content/uploads/2020/06/Planet-Canvas.mp3'>Planet Canvas</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Its-Only-Money.mp3'>It's Only Money</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Lexicon.wav'>Lexicon</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Wondering-Mind.mp3'>Wondering Mind</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Vanilla.mp3'>Vanilla</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/06-The-Miller-Line.mp3'>The Miller Line</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/transendAnce.wav'>transendAnce</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Frangapanis-1.wav'>Frangapanis</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/03-Grass-Is-Always-Greener.mp3'>Grass Is Always Greener</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Dancing-Alone.wav'>Dancing Alone</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Human-Hunting-Hat.wav'>Human Hunting Hat</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/06/Overload.mp3'>Overload</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</aside><aside id="text-10" class="widget widget_text"><h6 class="widget-title">Donate</h6>			<div class="textwidget"><p><a href="https://donorbox.org/donate-to-bma-magazine"><img loading="lazy" class="size-full wp-image-16801 alignleft" src="https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1.png" alt="Donorbox" width="440" height="180" srcset="https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1.png 440w, https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1-300x123.png 300w, https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1-150x61.png 150w" sizes="(max-width: 440px) 100vw, 440px" /></a><a href="https://donorbox.org/donate-to-bma-magazine">Donate to BMA</a></p>
</div>
		</aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

<div class="footer-widget-area count-3">

	
	<div class="footer-widget">
		<aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BMAmagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BMAmagazine"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h6 class="widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bmamag" href="https://twitter.com/bmamag">My Tweets</a></aside>              <aside id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget">                  						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  BMA Magazine on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2022/07/20/winter-chill-2-electric-boogaloo-hard-out-set-times/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </aside>        <aside id="paypal_donations-4" class="widget widget_paypal_donations"><h6 class="widget-title">Donate to BMA</h6><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="" />
        <input type="image" style="cursor: pointer;" src="" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside>	</div>

	
	
	<div class="footer-widget">
			</div>

	
</div>


		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Canberra&#039;s Entertainment Guide</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a></a>
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.thumb && data.thumb.src ) { #>
		<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202229'></script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bmamag.com\/2022\/07\/20\/winter-chill-2-electric-boogaloo-hard-out-set-times\/":32299};
	</script>
				<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"790f4f9802","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.7' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.1.2.2' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=6.0.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/bmamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b039c07536c90dfccf793b8d999caa59","fragment_name":"wc_fragments_b039c07536c90dfccf793b8d999caa59","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.7.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='wpsstm-lastfm-js-extra'>
/* <![CDATA[ */
var wpsstmLastFM = {"lastfm_scrobble_along":"0","lastfm_scrobble_user":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-lastfm.js?ver=3.4.2' id='wpsstm-lastfm-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='wpsstm-functions-js-extra'>
/* <![CDATA[ */
var wpsstmL10n = {"debug":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","ajax_radios":"1","ajax_autolink":"","leave_page_text":"A track is currently playing.  Are u sure you want to leave ?","plugin_path":"https:\/\/bmamag.com\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-functions.js?ver=3.4.2' id='wpsstm-functions-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-track-links.js?ver=3.4.2' id='wpsstm-links-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-tracks.js?ver=3.4.2' id='wpsstm-tracks-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm-tracklists.js?ver=3.4.2' id='wpsstm-tracklists-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/bmamag.com","ajax_url":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.7.01' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0' id='dailymag-navigation-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0' id='dailymag-progress-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0' id='dailymag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.2-a.3' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-soundsystem/_inc/js/wpsstm.js?ver=3.4.2' id='wpsstm-js'></script>
<script type='text/javascript' id='yasr-window-var-js-extra'>
/* <![CDATA[ */
var yasrWindowVar = {"siteUrl":"https:\/\/bmamag.com","adminUrl":"https:\/\/bmamag.com\/wp-admin\/","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"no","ajaxEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline-block\">\u00a0 <img src=\"https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif\" \n                 title=\"yasr-loader\" alt=\"yasr-loader\" height=\"16\" width=\"16\"><\/div>","loaderUrl":"https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif","isUserLoggedIn":"false","isRtl":"false","starSingleForm":"\"star\"","starsPluralForm":"\"stars\"","textAfterVr":"\"[Total: %total_count%  Average: %average%]\"","textRating":"\"Rating\"","textLoadRanking":"\"Loading, please wait\"","textVvStats":"\"out of 5 stars\"","textOrderBy":"\"Order by\"","textMostRated":"\"Most Rated\"","textHighestRated":"\"Highest Rated\"","textLeftColumnHeader":"\"Post\""};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/bmamag.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","nonce":"fc266110b3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bmamag.com\/wp-login.php?redirect_to=https%3A%2F%2Fbmamag.com%2F2022%2F07%2F20%2Fwinter-chill-2-electric-boogaloo-hard-out-set-times%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.2-a.3' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-globals.js?ver=3.0.7' id='yasr-global-functions-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/shortcodes/overall-multiset.js?ver=3.0.7' id='yasr-ov-multi-js'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-a.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-playlist.min.js' id='wp-playlist-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202229#ver=202229&#038;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=32299&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ae3e7cdf0e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eebc4d17afbd8cb2776bb8201e9b23041872b263#parent=https%3A%2F%2Fbmamag.com%2F2022%2F07%2F20%2Fwinter-chill-2-electric-boogaloo-hard-out-set-times%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=32299&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=ae3e7cdf0e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=11.2-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eebc4d17afbd8cb2776bb8201e9b23041872b263#parent=https%3A%2F%2Fbmamag.com%2F2022%2F07%2F20%2Fwinter-chill-2-electric-boogaloo-hard-out-set-times%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'130985851',post:'32299',tz:'10',srv:'bmamag.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '130985851', '32299' ]);
</script>

</body>
</html>