<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bmamag.com/xmlrpc.php">

<title>BMA State of Play (subtext: We need your heeeeeeeeeelp!) &#8211; BMA Magazine</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"kgm2lap"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"tinos-1","tinos-2",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"tinos-1","tinos-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"tinos-1","tinos-2",sans-serif}.wf-active p{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"tinos-1","tinos-2",sans-serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .entry-footer .post-edit-link{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"tinos-1","tinos-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"league-gothic-1","league-gothic-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:400}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:400}.wf-active #respond h3#reply-title{font-style:normal;font-weight:400}.wf-active .post-navigation h4{font-style:normal;font-weight:400}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:400}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Feed" href="https://bmamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Comments Feed" href="https://bmamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; BMA State of Play (subtext: We need your heeeeeeeeeelp!) Comments Feed" href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bmamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bmamag.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://bmamag.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://bmamag.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='https://bmamag.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://bmamag.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/added.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/css/yasr.css?ver=2.2.1' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .star-rating {
            background-image: url("https://bmamag.com/wp-content/plugins/yet-another-stars-rating/img/star_2.svg");
        }
        .star-rating .star-value {
            background: url("https://bmamag.com/wp-content/plugins/yet-another-stars-rating/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://bmamag.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=a2334f463c79b62a12e80406e0e169a2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=586e507e24a2072d74f955ab07b715bd'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=d0c572d6fe34d783b1c2084c4dc5c46d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/bmamag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js?ver=0.5.5'></script>
<link rel='https://api.w.org/' href='https://bmamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='We’ll End Up Together [Nous finirons ensemble] — Alliance Française French Film Festival 2020 — Palace Cinemas' href='https://bmamag.com/2020/03/18/well-end-up-together-nous-finirons-ensemble-alliance-francaise-french-film-festival-2020-palace-cinemas/' />

<link rel="canonical" href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/" />
<link rel='shortlink' href='https://wp.me/p8RBp1-4lL' />
<link rel="alternate" type="application/json+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2020%2F03%2F19%2Fbma-state-of-play-subtext-we-need-your-heeeeeeeeeelp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2020%2F03%2F19%2Fbma-state-of-play-subtext-we-need-your-heeeeeeeeeelp%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>
<!-- StarBox - the Author Box for Humans 3.3.3, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://bmamag.com/wp-content/plugins/starbox//themes/minimal/css/frontend.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://bmamag.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.3' type='text/css' media='all' />
<meta name="specificfeeds-verification-code-a3l0K1hRWFhEM3FudFpQUVpXQmJNLzY0TTZUaTN0dEpQcjhiYk1QTGM0V3JtZHRzaVZLYlVYbERiUzNGa2dJazU2NnQwdWdJYVRhVW51cnU2ZmJiOXluaTNIMkZOWUplQ05QemFDYW5RYkFyRmt1Sjc2aERuTERSb0tkd1lSSXR8eGhDNTZUSHNyelczdEhMa0hQMDhaL2paLzU0eklkQkkyNzVOcjVoQWVFaz0=" content="GDKrYmEw8mDDLku3tS2B"/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="A very good day to you. Allan the Publisher of BMA Magazine here, writing to you, dear reader, with an update of what’s happening with the magazine due to COVID-19, as well as delivering an appeal for help. Well, the world got itself on its way to hell in a handcart in a hurry, eh?&hellip;" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BMA State of Play (subtext: We need your heeeeeeeeeelp!)" />
<meta property="og:url" content="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/" />
<meta property="og:description" content="A very good day to you. Allan the Publisher of BMA Magazine here, writing to you, dear reader, with an update of what’s happening with the magazine due to COVID-19, as well as delivering an appeal …" />
<meta property="article:published_time" content="2020-03-19T04:30:33+00:00" />
<meta property="article:modified_time" content="2020-03-19T04:30:37+00:00" />
<meta property="og:site_name" content="BMA Magazine" />
<meta property="og:image" content="https://bmamag.com/wp-content/uploads/2020/03/bugs_bunny_yelling.png" />
<meta property="og:image:width" content="816" />
<meta property="og:image:height" content="568" />
<meta name="twitter:text:title" content="BMA State of Play (subtext: We need your heeeeeeeeeelp!)" />
<meta name="twitter:image" content="https://bmamag.com/wp-content/uploads/2020/03/bugs_bunny_yelling.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="32x32" />
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<meta name="msapplication-TileImage" content="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.event-categories {
  list-style: none;
  font-size: 12pt;
}
@media only screen and (min-width: 1180px) {
  .pt-cv-carousel {
    width: 580px;
  }
}
.archive-description {
  padding-bottom: 40px;
}
			</style>
		
</head>
<body class="post-template-default single single-post postid-16725 single-format-standard custom-background group-blog layout-three-column-center has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-478"><a href="https://bmamag.com">Home</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://bmamag.com/about/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://bmamag.com/contact/">Contact</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://bmamag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="150" height="101" src="https://bmamag.com/wp-content/uploads/2017/07/bma.png" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" data-attachment-id="401" data-permalink="https://bmamag.com/bma/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-orig-size="150,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bma" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" /></a></div>

		<h1 class="site-title"><a href="https://bmamag.com/" rel="home">BMA Magazine</a></h1>
		<div class="site-description">Canberra&#039;s Entertainment Guide</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://bmamag.com/category/news/">News</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="https://bmamag.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://bmamag.com/category/columns/from-the-bossman/">From The Bossman</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://bmamag.com/category/columns/locality/">Locality</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="https://bmamag.com/category/columns/capital-youngster/">Capital Youngster</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://bmamag.com/category/columns/dance-the-drop/">Dance The Drop</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://bmamag.com/category/columns/metalise/">Metalise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://bmamag.com/category/columns/punk-disorderly/">Punk &#038; Disorderly</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://bmamag.com/category/columns/planet-of-sound/">Planet of Sound</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4836"><a href="https://bmamag.com/category/columns/slop-of-the-plops/">Slop of the Plops</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://bmamag.com/category/columns/food-junky/">Food Junky</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://bmamag.com/category/columns/questioning/">Questioning</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63"><a href="https://bmamag.com/category/bands-music/">Bands / Music</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://bmamag.com/category/bands-music/band-profiles/">Band Profiles</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://bmamag.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://bmamag.com/category/arts/artist-profiles/">Artist Profiles</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1892"><a href="https://bmamag.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://bmamag.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://bmamag.com/category/reviews/single-reviews/">Single Reviews</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://bmamag.com/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://bmamag.com/category/reviews/literature-in-review/">Literature In Review</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://bmamag.com/category/reviews/gig-reviews/">Gig Reviews</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://bmamag.com/category/reviews/in-review/">Arts In Review</a></li>
</ul>
</li>
<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="https://bmamag.com/entertainment-guide/">Entertainment Guide</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-16725" class="post-16725 post type-post status-publish format-standard has-post-thumbnail hentry category-bands-music tag-allan-sko tag-bma tag-bma-magazine">

	
<div class="featured-image">
	<img width="816" height="450" src="https://bmamag.com/wp-content/uploads/2020/03/bugs_bunny_yelling-816x450.png" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" data-attachment-id="16727" data-permalink="https://bmamag.com/bugs_bunny_yelling/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/03/bugs_bunny_yelling.png" data-orig-size="816,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bugs_bunny_yelling" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/03/bugs_bunny_yelling-300x209.png" data-large-file="https://bmamag.com/wp-content/uploads/2020/03/bugs_bunny_yelling.png" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://bmamag.com/category/bands-music/" rel="category tag">Bands / Music</a>					</span>
									
				<span class="posted-on"><a href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/" rel="bookmark"><time class="entry-date published" datetime="2020-03-19T15:30:33+11:00">March 19, 2020</time><time class="updated" datetime="2020-03-19T15:30:37+11:00">March 19, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/" rel="permalink"><h1 class="entry-title">BMA State of Play (subtext: We need your heeeeeeeeeelp!)</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div style="text-align:left" class="yasr-auto-insert-overall"><!--Yasr Overall Rating Shortcode--><div class='yasr-overall-rating'>
                                 <div class='yasr-rater-stars'
                                     id='yasr-overall-rating-rater-69e2106f957e7'
                                     data-rating='0'
                                     data-rater-starsize='32' >
                                 </div>
                             </div><!--End Yasr Overall Rating Shortcode--></div>
                         <div class="abh_box abh_box_up abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://bmamag.com/author/bmacanberra/" class="url" title = "BMA Magazine" > <img alt='' src='https://secure.gravatar.com/avatar/8b785572aa8252d46466f6e3ad211088?s=250&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b785572aa8252d46466f6e3ad211088?s=500&#038;d=identicon&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a > </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name" style="font-size:26px !important;"><a href="https://bmamag.com/author/bmacanberra/" class="url">BMA Magazine</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >Canberra's Entertainment Guide. Established 1992.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://bmamag.com/author/bmacanberra/" class="url" title="BMA Magazine"><img alt='' src='https://secure.gravatar.com/avatar/8b785572aa8252d46466f6e3ad211088?s=250&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8b785572aa8252d46466f6e3ad211088?s=500&#038;d=identicon&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name" style="font-size:26px !important;">Latest posts by BMA Magazine <span class="abh_allposts">(<a href="https://bmamag.com/author/bmacanberra/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/">BMA State of Play (subtext: We need your heeeeeeeeeelp!)</a><span> - March 19, 2020</span>				</li>				<li>					<a href="https://bmamag.com/2020/03/17/flickerfest-postponed-until-later-in-the-year/">Flickerfest postponed until later in the year</a><span> - March 17, 2020</span>				</li>				<li>					<a href="https://bmamag.com/2020/03/17/the-sad-spate-of-cancellations-continue-with-groovin-the-moo-joining-the-fray/">The sad spate of cancellations continue with Groovin The Moo joining the fray</a><span> - March 17, 2020</span>				</li></ul></div></div> </section></div> </div>
<figure class="wp-block-image size-large"><img data-attachment-id="16726" data-permalink="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/allan-sko-bma-by-stuart-mcmillen-export-final/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final.jpg" data-orig-size="1181,1192" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Allan-Sko-BMA-by-Stuart-McMillen-export-final" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-297x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-1015x1024.jpg" src="https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-1015x1024.jpg" alt="" class="wp-image-16726" srcset="https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-1015x1024.jpg 1015w, https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-297x300.jpg 297w, https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final-768x775.jpg 768w, https://bmamag.com/wp-content/uploads/2020/03/Allan-Sko-BMA-by-Stuart-McMillen-export-final.jpg 1181w" sizes="(max-width: 1015px) 100vw, 1015px" /></figure>



<p>A very good day to you.</p>



<p>Allan the Publisher of BMA Magazine here, writing to you, dear reader, with an update of what’s happening with the magazine due to COVID-19, as well as delivering an appeal for help.</p>



<p>Well, the world got itself on its way to hell in a handcart in a hurry, eh? In the blink of an eye, the music/entertainment industry ground to a halt and with it, BMA in print form.&nbsp;</p>



<p>I find myself in the weird position of being both out of a job (at least a mildly paid one) and yet still employed.</p>



<p>One could roll over and quit, and I&#8217;ll admit, I&#8217;ve been rocked this week and battling a low hum of depression as a result.</p>



<p>But this is what I do, dammit &#8211; and there are artists, creators, contractors, and readers relying on BMA more than ever before &#8211; so I&#8217;ll be damned if I&#8217;m gonna let, to quote Mad As Hell, &#8220;some f*cker eating a bat&#8221; to take us down!</p>



<p>So, content-wise, it&#8217;s gonna be a bit different. Music and book reviews still fly.We&#8217;re looking to feature as many local bands and artists as possible with links to where people can buy their music and merch to support them, as well as include a raft of other supporting and entertaining features.</p>



<p>We&#8217;re committed, as we have been for 28 years, to promoting Canberra and the bright minds that reside inside.</p>



<p>But all this doesn&#8217;t generate much needed money &#8211; ad revenue is non-existent with all the cancellations &#8211; so we have created a Patreon and PayPal account in the effort to raise much needed funds.</p>



<p>If you’re in a position to donate, it would be hugely appreciated. And if you could, pretty, pretty, PRETTY please circulate the below links to as many folk as you feel comfortable, that will help us return to print once this whole thing has blown over.</p>



<p>Patreon &#8211; <a href="https://www.patreon.com/bmamag">https://www.patreon.com/bmamag</a></p>



<p>Paypal donation &#8211; <a href="https://www.paypal.me/bmamagazine">https://www.paypal.me/bmamagazine</a></p>



<p>Thank you a thousand times over my friends. BMA literally wouldn&#8217;t be the same (heck, wouldn&#8217;t BE) without you.</p>



<p>Stay safe, be well, much love.</p>



<p>Allan</p>



<figure class="wp-block-image size-large"><img data-attachment-id="16729" data-permalink="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/7623187_1/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/03/7623187_1.jpg" data-orig-size="630,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7623187_1" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/03/7623187_1-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/03/7623187_1.jpg" src="https://bmamag.com/wp-content/uploads/2020/03/7623187_1.jpg" alt="" class="wp-image-16729" srcset="https://bmamag.com/wp-content/uploads/2020/03/7623187_1.jpg 630w, https://bmamag.com/wp-content/uploads/2020/03/7623187_1-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2020/03/7623187_1-150x150.jpg 150w" sizes="(max-width: 630px) 100vw, 630px" /></figure>



<p></p>
<div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support BMA Magazine on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16725" class="share-twitter sd-button share-icon" href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16725" class="share-facebook sd-button share-icon" href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130985851-16725-5e72f76e99776' data-src='https://widgets.wp.com/likes/#blog_id=130985851&amp;post_id=16725&amp;origin=bmamag.com&amp;obj_id=130985851-16725-5e72f76e99776' data-name='like-post-frame-130985851-16725-5e72f76e99776'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/#respond">Leave a comment</a></span>
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://bmamag.com/tag/allan-sko/" rel="tag">Allan Sko</a>, <a href="https://bmamag.com/tag/bma/" rel="tag">BMA</a>, <a href="https://bmamag.com/tag/bma-magazine/" rel="tag">BMA Magazine</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bmamag.com/2020/03/18/well-end-up-together-nous-finirons-ensemble-alliance-francaise-french-film-festival-2020-palace-cinemas/" rel="prev"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2020/03/nfe-tresor-films-europacorp-1440x576-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-attachment-id="16697" data-permalink="https://bmamag.com/2020/03/18/well-end-up-together-nous-finirons-ensemble-alliance-francaise-french-film-festival-2020-palace-cinemas/nfe-tresor-films-europacorp-1440x576/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/03/nfe-tresor-films-europacorp-1440x576-1.jpg" data-orig-size="1440,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nfe-tresor-films-europacorp-1440&#215;576" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/03/nfe-tresor-films-europacorp-1440x576-1-300x120.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/03/nfe-tresor-films-europacorp-1440x576-1-1024x410.jpg" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>We’ll End Up Together [Nous finirons ensemble] — Alliance Française French Film Festival 2020 — Palace Cinemas</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&#038;postid=16725&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=25f62e2cf5a0a2435400413738127c6d4d9af36b#parent=https%3A%2F%2Fbmamag.com%2F2020%2F03%2F19%2Fbma-state-of-play-subtext-we-need-your-heeeeeeeeeelp%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="ts_widgets_oembed-2" class="widget widget_ts_widgets_oembed">		
		<div class="ts-widgets-oembed">
			<h6 class="widget-title">BMA Issue #514 Out Now</h6>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/bmamagazine/docs/bma_magazine_514" style="width: 256px; height: 179px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">It's a deep dive into Art, Not Apart's 10th Anniversary multi-arts festival this issue, with a merry jaunt with all the curators to see what they have in store.

Also featuring:
 
Iva Davies of Icehouse
Cowboy Junkies
Pod People
Dorothy-Jane
Chris Ryan
Kirsty Webeck
National Folk Festival
Dismantle - Punk & Metal Festival
Melbourne Ska Orchestra
Plus a Stuart McMillen comic</div>		</div><!-- .ts-widgets-oembed -->
		
		</aside><aside id="advads_ad_widget-2" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="500" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_RightBlockFINAL18.9.19.jpg' alt=''  /></a></aside><aside id="em_widget-3" class="widget widget_em_widget"><h6 class="widget-title">Coming Up In Canberra:</h6><ul><li><b><a href="https://bmamag.com/entertainment-guide/unedjamacated/">Unedjamacated</a></b><ul><li>Thu Mar 19, 5:00 pm – 6:15 pm</li><li><i>The Courtyard Studio</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/best-of-the-edinburgh-fest-best-of-the-edinburgh-fest/">Best of the Edinburgh Fest</a></b><ul><li>Thu Mar 19, 7:00 pm – 8:15 pm</li><li><i>Big Band Room @ ANU School of Music</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/david-henningham-jack-wright-artist-pass/">David Henningham &amp; Jack Wright – Artist Pass</a></b><ul><li>Thu Mar 19, 7:00 pm – 8:15 pm</li><li><i>The Street Theatre</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/emma-holland-fine-art-2/">Emma Holland – Fine Art</a></b><ul><li>Thu Mar 19, 7:00 pm – 8:15 pm</li><li><i>The Courtyard Studio</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/maddy-weeks-butter-boi/">Maddy Weeks – Butter Boi</a></b><ul><li>Thu Mar 19, 7:00 pm – 8:15 pm</li><li><i>The Civic Pub</i></li></ul></li>
<li class="all-events-link"><a href="https://bmamag.com/entertainment-guide/" title="View our full Entertainment Guide">View our full Entertainment Guide</a></li></ul></aside><aside id="text-8" class="widget widget_text"><h6 class="widget-title">From Our Columnists:</h6>			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-content-hover pt-cv-nohover effect-fi pt-cv-overlay-middle pt-cv-sharp-buttons" id="pt-cv-view-77bc9ee5ft">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2">
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="5679">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[From The Bossman] A Dissertation On Horror" srcset="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2258" data-permalink="https://bmamag.com/from-the-bossman/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="from-the-bossman" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self cvplbd" target="_self" rel="noopener noreferrer">[From The Bossman] A Dissertation On Horror</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="16378">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/03/01/locality-mar-apr-2-new-venues-4-new-cbr-releases-festivals-galore-and-more/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Locality Mar/Apr - 2 new venues, 4 new CBR releases, festivals galore, and more!" srcset="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/locality-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/locality.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1750" data-permalink="https://bmamag.com/2017/06/07/locality-june-july-2017/locality/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locality" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/03/01/locality-mar-apr-2-new-venues-4-new-cbr-releases-festivals-galore-and-more/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Locality Mar/Apr &#8211; 2 new venues, 4 new CBR releases, festivals galore, and more!</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="10579">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[Column] Capital Youngster June/July - Sputnik Is In Orbit, Plus HEAPSA Gigs &#039;n&#039; News" srcset="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4944" data-permalink="https://bmamag.com/capital-youngster/" data-orig-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capital-youngster" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self cvplbd" target="_self" rel="noopener noreferrer">[Column] Capital Youngster June/July &#8211; Sputnik Is In Orbit, Plus HEAPSA Gigs &#8216;n&#8217; News</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="16334">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/02/27/dance-the-drop-explores-three-major-pioneers-of-innovation-in-early-electronic-music-all-the-latest-canberra-gig-action/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Dance: The Drop explores three major pioneers of Innovation in Early Electronic Music + all the latest Canberra gig action" srcset="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1749" data-permalink="https://bmamag.com/2017/06/07/dance-the-drop-june-july-2017/dance-the-drop/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dance-the-drop" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/02/27/dance-the-drop-explores-three-major-pioneers-of-innovation-in-early-electronic-music-all-the-latest-canberra-gig-action/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Dance: The Drop explores three major pioneers of Innovation in Early Electronic Music + all the latest Canberra gig action</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="16115">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/02/23/metallise-march-april/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Metalise Mar/Apr - Top 7 Albums To Listen To Right Now + all the gig goodness" srcset="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/metalise-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1748" data-permalink="https://bmamag.com/2017/06/07/metalise-june-july-2017/metalise/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metalise" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/02/23/metallise-march-april/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Metalise Mar/Apr &#8211; Top 7 Albums To Listen To Right Now + all the gig goodness</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="4827">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/01/20/punk-disorderly-january-february-2018/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Punk &amp; Disorderly – January / February 2018" srcset="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1747" data-permalink="https://bmamag.com/2017/06/07/punk-disorderly-june-july-2017/punk-and-disorderly/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="punk-and-disorderly" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/01/20/punk-disorderly-january-february-2018/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Punk &#038; Disorderly – January / February 2018</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-6b525116kr">#pt-cv-view-77bc9ee5ft .pt-cv-content-item { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft  { margin-top: 0px !important; margin-left: 0px !important; margin-bottom: 0px !important; margin-right: 0px !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-mask { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft.pt-cv-post-border .pt-cv-content-item   { border-top-style: solid; border-left-style: solid; }
#pt-cv-view-77bc9ee5ft .pt-cv-title a, #pt-cv-view-77bc9ee5ft  .panel-title { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-title a:hover, #pt-cv-view-77bc9ee5ft  .panel-title:hover   { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-77bc9ee5ft .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-specialp * { color: #fff !important; background-color: #CC3333 !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-77bc9ee5ft  .add_to_cart_button, #pt-cv-view-77bc9ee5ft  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-77bc9ee5ft li a   { font-weight: 600 !important; }
#pt-cv-gls-77bc9ee5ft li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-gls-header  { background-color: #00aeef !important; }</style>
<link href='//fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h6 class="widget-title">Read back:</h6>		<label class="screen-reader-text" for="archives-dropdown-5">Read back:</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bmamag.com/2020/03/'> March 2020 &nbsp;(17)</option>
	<option value='https://bmamag.com/2020/02/'> February 2020 &nbsp;(28)</option>
	<option value='https://bmamag.com/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://bmamag.com/2019/12/'> December 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/11/'> November 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/10/'> October 2019 &nbsp;(27)</option>
	<option value='https://bmamag.com/2019/09/'> September 2019 &nbsp;(23)</option>
	<option value='https://bmamag.com/2019/08/'> August 2019 &nbsp;(35)</option>
	<option value='https://bmamag.com/2019/07/'> July 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/06/'> June 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://bmamag.com/2019/04/'> April 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://bmamag.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://bmamag.com/2018/12/'> December 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://bmamag.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://bmamag.com/2018/09/'> September 2018 &nbsp;(15)</option>
	<option value='https://bmamag.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://bmamag.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/06/'> June 2018 &nbsp;(17)</option>
	<option value='https://bmamag.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://bmamag.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://bmamag.com/2018/01/'> January 2018 &nbsp;(38)</option>
	<option value='https://bmamag.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://bmamag.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://bmamag.com/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://bmamag.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://bmamag.com/2017/08/'> August 2017 &nbsp;(86)</option>
	<option value='https://bmamag.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://bmamag.com/2017/06/'> June 2017 &nbsp;(80)</option>
	<option value='https://bmamag.com/2017/05/'> May 2017 &nbsp;(15)</option>
	<option value='https://bmamag.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://bmamag.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://bmamag.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://bmamag.com/2008/05/'> May 2008 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>              <aside id="patreon_sidebar_goals_site_widget-2" class="widget widget_patreon_sidebar_goals_site_widget">                  <h6 class="widget-title">Support US</h6>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  BMA Magazine on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><br /><div style="font-size:125%;font-weight: bold;">2% complete</div><br />When we reach $500 per month we will begin the official BMA Podcast. This will include interviews with some well-known musicians and artists, tips and tricks for publishing in print and online, as well as other discussion topics around Bands, Music and Arts in Canberra!<br /><br /><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=goals_widget_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </aside>        <div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='S3WUXE6T37Z8A' /><input type='hidden' name='item_name' value='One-off donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='AUD' /><input type='hidden' name='amount' id='amount_e6eb5107822bcc88cd384caa192ddd8d' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://bmamag.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside>
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bmamag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="advads_ad_widget-3" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="500" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_RightBlockFINAL18.9.19.jpg' alt=''  /></a></aside><aside id="music-player-3" class="widget music-player"><h6 class="widget-title">We Love Canberra Music: </h6><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="
				823	"
		></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
	<li><a href='https://bmamag.com/wp-content/uploads/2017/12/cant-comfort-aphir-triplejunearthed-192k-6239341-276796-304096.mp3'>Can't Comfort</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/becky-lynch-azim-zain-and-his-lovely-bones-triplejunearthed-192k-6371821-4645236-312895.mp3'>Becky Lynch</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/intergration-benjamindrury-triplejunearthed-192k-6162451-6162051-297442.mp3'>Intergration</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/youre-ready-betty-alto-triplejunearthed-192k-5926471-5895701-276802.mp3'>You're Ready</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/teen-pop-beauty-bleach-it-clean-triplejunearthed-192k-6120056-4221951-293800.mp3'>Teen Pop Beauty</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/02-John-Galt.mp3'>John Galt</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/03-These-Kicks-feat.-Georgia-B..m4a'>These Kicks (feat. Georgia B.)</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/hold-my-space-dalmacia-triplejunearthed-192k-5705826-5705751-256964.mp3'>Hold My Space</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/invited-to-parties-deputy-chief-wardens-triplejunearthed-192k-5803701-5803696-265558.mp3'>Invited to parties</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/Dog-Name-Dog-Name-02-Lean-Down.mp3'>Lean Down</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</aside><aside id="advads_ad_widget-4" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="1200" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_Skyscraper_FINAL_18.9.19.jpg' alt=''  /></a></aside><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='S3WUXE6T37Z8A' /><input type='hidden' name='item_name' value='One-off donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='AUD' /><input type='hidden' name='amount' id='amount_62d3b4cd26b2498d75d3f372db05127a' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://bmamag.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

<div class="footer-widget-area count-3">

	
	<div class="footer-widget">
		<aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BMAmagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BMAmagazine"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h6 class="widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bmamag" href="https://twitter.com/bmamag">My Tweets</a></aside>              <aside id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget">                  						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  BMA Magazine on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2020/03/19/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </aside>        <aside id="paypal_donations-4" class="widget widget_paypal_donations"><h6 class="widget-title">Donate to BMA</h6><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="" />
        <input type="image" style="cursor: pointer;" src="" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h6 class="widget-title">Follow Us On Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/B93gSHGhK4N/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84466913_1401775176668083_4170225674822095668_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=4NkeV-CW9YYAX9YdAOj&#038;oh=2f083c5784bfe79a8dacf1e011a4a2ec&#038;oe=5EA410F1" width="640" height="640" alt="Gotta admit, it feels a bit weird posting this when almost everyone we know in the arts is in need. Artists, arts workers and creative freelancers all over the world are in very dire situations right now. 
With all the cancellations happening, BMA is going to have a very quiet few months. We want to continue to do our best to support all Canberra artists during this downturn of work. So we’re turning to the Canberra public, to keep BMA afloat during these next few months. 
We’ll do our best to keep writing articles and pieces about Canberra artists in the meantime and post them online. 
So that BMA can continue to operate and come back strong when this strange and difficult time has passed, we would greatly appreciate any financial support you can offer. Donations can be made via PayPal and Patreon. Links to both platforms are in the bio via linktr.ee.com/bmamagazine 
We hope you stay well and safe. Please keep those most vulnerable in mind when making choices about going out, physical contact and personal hygiene.

Loads of love,

The BMA Team xox" title="Gotta admit, it feels a bit weird posting this when almost everyone we know in the arts is in need. Artists, arts workers and creative freelancers all over the world are in very dire situations right now. 
With all the cancellations happening, BMA is going to have a very quiet few months. We want to continue to do our best to support all Canberra artists during this downturn of work. So we’re turning to the Canberra public, to keep BMA afloat during these next few months. 
We’ll do our best to keep writing articles and pieces about Canberra artists in the meantime and post them online. 
So that BMA can continue to operate and come back strong when this strange and difficult time has passed, we would greatly appreciate any financial support you can offer. Donations can be made via PayPal and Patreon. Links to both platforms are in the bio via linktr.ee.com/bmamagazine 
We hope you stay well and safe. Please keep those most vulnerable in mind when making choices about going out, physical contact and personal hygiene.

Loads of love,

The BMA Team xox" /></a>
<a href="https://www.instagram.com/p/B90YdCphvnP/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89828313_2653341321616461_4537965210264626954_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=cgLeqigx-NAAX840W83&#038;oh=df0c85e0515d2c157dee523a4ff0252e&#038;oe=5E9CE8F6" width="640" height="640" alt="Well, how quickly things can change in a week! I’m sure many of you are acutely aware of the sudden cancellation of pretty much all planned events for the foreseeable future. This includes many of those we advertised in the last issue. 
Due to this, it is unlikely that BMA will be printed again until there are events to start promoting again. 
We will still be putting articles online so be sure to check the website and our socials for updates. 
This is a very uncertain time. Many industries are taking a huge economic hit, especially the arts. Please continue to support local artists where you can. And if you have the capacity, please consider becoming a supporter of BMA via Patreon (link in bio). Much love to everyone! Stay positive, stay well and have hope. We’ll get through this together ❤️
.
.
.
.
.
.
.
#supportlocalartists #cbrarts #covid_19 #hope #staypositive #washyourhands #socialdistancing #stayhome #bmamagazine #allinthistogether #helpeachother #savethearts #australiancapitalterritory #healtheworld" title="Well, how quickly things can change in a week! I’m sure many of you are acutely aware of the sudden cancellation of pretty much all planned events for the foreseeable future. This includes many of those we advertised in the last issue. 
Due to this, it is unlikely that BMA will be printed again until there are events to start promoting again. 
We will still be putting articles online so be sure to check the website and our socials for updates. 
This is a very uncertain time. Many industries are taking a huge economic hit, especially the arts. Please continue to support local artists where you can. And if you have the capacity, please consider becoming a supporter of BMA via Patreon (link in bio). Much love to everyone! Stay positive, stay well and have hope. We’ll get through this together ❤️
.
.
.
.
.
.
.
#supportlocalartists #cbrarts #covid_19 #hope #staypositive #washyourhands #socialdistancing #stayhome #bmamagazine #allinthistogether #helpeachother #savethearts #australiancapitalterritory #healtheworld" /></a>
<a href="https://www.instagram.com/p/B9niXYaA2cs/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/e15/s640x640/89597966_1065698567120935_6793869346160956831_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=icoD-CrBflkAX-_Nhhu&#038;oh=7120151a5e48fb66108988006f5dfea8&#038;oe=5EA4A669" width="640" height="357" alt="🗣 bmamag.com - Win film tix to Hope Gap! Art, Not Apart @artnotapart in-depth; Tom Gibson&#039;s Red Tape Worm @tomgibsoncomedy ; Laura Ingram returns @lauraingrammusic ; 25-piece Melbourne Ska Orchestra @melbourne_ska_orchestra 
Head to the website for all details on how to enter! 👩🏻‍💻" title="🗣 bmamag.com - Win film tix to Hope Gap! Art, Not Apart @artnotapart in-depth; Tom Gibson&#039;s Red Tape Worm @tomgibsoncomedy ; Laura Ingram returns @lauraingrammusic ; 25-piece Melbourne Ska Orchestra @melbourne_ska_orchestra 
Head to the website for all details on how to enter! 👩🏻‍💻" /></a>
<a href="https://www.instagram.com/p/B9VzsPShmG9/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/89371150_131237361769711_7438853265495641988_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=IzI6pBM4H-oAX-4XSE2&#038;oh=53823faf83ea6327296a580b53636c94&#038;oe=5E9AD7A9" width="640" height="429" alt="Seek, love and keep amazing women in your life 💗

BMA writer @ruth.m.v.obrien recently chatted with the prolific @sarahblasko about coming to Canberra with @seekerloverkeeper_ this International Women’s Day. They’ll be performing at the Playhouse from 7pm with support acts @kaiit_isshe @mlband and @siaxray 
Check out the full article via the link in the bio ☝🏼 The @canberratheatrecentre will also feature talks and performances by @zevaviv @yasminehosseini @paulakrugs (and many more!) throughout the afternoon. Head to the Canberra Theatre website for all the details 👩🏻‍⚕️👩🏻‍🎓👩🏾‍💼👩🏼‍💻🧕🏽👷🏾‍♀️👩🏼‍🦳👵🏽👧🏿👩🏼‍🦰👩🏼‍🌾👩🏾‍🍳👩🏼‍⚖️👩🏽‍🚀👩🏾‍🎨👩🏻‍🎤" title="Seek, love and keep amazing women in your life 💗

BMA writer @ruth.m.v.obrien recently chatted with the prolific @sarahblasko about coming to Canberra with @seekerloverkeeper_ this International Women’s Day. They’ll be performing at the Playhouse from 7pm with support acts @kaiit_isshe @mlband and @siaxray 
Check out the full article via the link in the bio ☝🏼 The @canberratheatrecentre will also feature talks and performances by @zevaviv @yasminehosseini @paulakrugs (and many more!) throughout the afternoon. Head to the Canberra Theatre website for all the details 👩🏻‍⚕️👩🏻‍🎓👩🏾‍💼👩🏼‍💻🧕🏽👷🏾‍♀️👩🏼‍🦳👵🏽👧🏿👩🏼‍🦰👩🏼‍🌾👩🏾‍🍳👩🏼‍⚖️👩🏽‍🚀👩🏾‍🎨👩🏻‍🎤" /></a>
</div>
</aside>	</div>

	
</div>


		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Canberra&#039;s Entertainment Guide</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>

    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.51);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'a3l0K1hRWFhEM3FudFpQUVpXQmJNLzY0TTZUaTN0dEpQcjhiYk1QTGM0V3JtZHRzaVZLYlVYbERiUzNGa2dJazU2NnQwdWdJYVRhVW51cnU2ZmJiOXluaTNIMkZOWUplQ05QemFDYW5RYkFyRmt1Sjc2aERuTERSb0tkd1lSSXR8eGhDNTZUSHNyelczdEhMa0hQMDhaL2paLzU0eklkQkkyNzVOcjVoQWVFaz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            /* float: right; */
        }

        .sfsi_shortcode_container .norm_row.sfsi_wDiv {
            position: relative !important;
            float: none;
            margin: 0 auto;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-8b785572aa8252d46466f6e3ad211088">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bmamag.com\/2020\/03\/19\/bma-state-of-play-subtext-we-need-your-heeeeeeeeeelp\/":16725};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2fe4c9a18b","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.1.2.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/bmamag.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"16725","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\">\n                                 <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","nonce":"4d7830b34b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bmamag.com\/wp-login.php?redirect_to=https%3A%2F%2Fbmamag.com%2F2020%2F03%2F19%2Fbma-state-of-play-subtext-we-need-your-heeeeeeeeeelp%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://bmamag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202012#ver=202012&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=16725&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=25f62e2cf5a0a2435400413738127c6d4d9af36b#parent=https%3A%2F%2Fbmamag.com%2F2020%2F03%2F19%2Fbma-state-of-play-subtext-we-need-your-heeeeeeeeeelp%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=16725&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=25f62e2cf5a0a2435400413738127c6d4d9af36b#parent=https%3A%2F%2Fbmamag.com%2F2020%2F03%2F19%2Fbma-state-of-play-subtext-we-need-your-heeeeeeeeeelp%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'130985851',post:'16725',tz:'11',srv:'bmamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '130985851', '16725' ]);
</script>

</body>
</html>
<!--
	generated 2 seconds ago
	generated in 0.725 seconds
	served from batcache in 0.003 seconds
	expires in 298 seconds
-->
