<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bmamag.com/xmlrpc.php">

<title>Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217; &#8211; BMA Magazine</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"kgm2lap"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"tinos-1","tinos-2",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"tinos-1","tinos-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"tinos-1","tinos-2",sans-serif}.wf-active p{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"tinos-1","tinos-2",sans-serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .entry-footer .post-edit-link{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"tinos-1","tinos-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"league-gothic-1","league-gothic-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:400}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:400}.wf-active #respond h3#reply-title{font-style:normal;font-weight:400}.wf-active .post-navigation h4{font-style:normal;font-weight:400}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:400}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-style:normal;font-weight:400}</style>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Feed" href="https://bmamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Comments Feed" href="https://bmamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217; Comments Feed" href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bmamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- bmamag.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bmamag.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1589396506' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='blog-posts-block-view-css'  href='https://bmamag.com/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.css?ver=v1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-block-view-css'  href='https://bmamag.com/wp-content/plugins/full-site-editing/newspack-blocks/dist/carousel-block-view.css?ver=v1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='premium-content-container-block-css'  href='https://bmamag.com/wp-content/plugins/full-site-editing/premium-content//style.css?ver=1589998936' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://bmamag.com/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1582931902' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://bmamag.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://bmamag.com/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='https://bmamag.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/4.1.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='flipclock-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/added.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css?ver=2.3.4' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .yasr-star-rating {
            background-image: url("https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg");
        }
        .yasr-star-rating .yasr-star-value {
            background: url("https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://bmamag.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb_p6-css-main-css'  href='https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/plugin/templates/default/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://bmamag.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-url.min.7490158b.js?ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://bmamag.com/wp-content/plugins/gutenberg/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=95f32f000c93ddc70cfbe485a06ccb73'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=717d140de3e1b012b57a72d416139ed0'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=8e62320a205d2b355b11d504359a4d70'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/bmamag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js?ver=0.5.5'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202022.js'></script>
<link rel='https://api.w.org/' href='https://bmamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Canberra&#8217;s ARCHIE talk sellout shows, drum face, and general high-NRG goodtimes' href='https://bmamag.com/2020/05/25/canberras-archie-talk-sellout-shows-drum-face-and-general-high-nrg-goodtimes/' />
<link rel='next' title='Legendary Taste return all glam guns blazing with &#8216;Stand Up&#8217;' href='https://bmamag.com/2020/05/29/legendary-taste-return-all-glam-guns-blazing-with-stand-up/' />

<link rel="canonical" href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/" />
<link rel='shortlink' href='https://wp.me/p8RBp1-4E8' />
<link rel="alternate" type="application/json+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2020%2F05%2F29%2Fvegas-sunset-ft-hannah-rose-good-stuff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2020%2F05%2F29%2Fvegas-sunset-ft-hannah-rose-good-stuff%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://bmamag.com/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>
<!-- StarBox - the Author Box for Humans 3.3.4, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://bmamag.com/wp-content/plugins/starbox//themes/minimal/css/frontend.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://bmamag.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.4' type='text/css' media='all' />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Review by Vince Leigh Vegas Sunset began several years ago as a studio-based project between friends and has since developed into a live act with a couple of single releases to their name. And now, the Brisbane-based band has just dropped Good Stuff, a bright and sparkly pop tune that’s sure to attract some love&hellip;" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217;" />
<meta property="og:url" content="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/" />
<meta property="og:description" content="Review by Vince Leigh Vegas Sunset began several years ago as a studio-based project between friends and has since developed into a live act with a couple of single releases to their name. And now,…" />
<meta property="article:published_time" content="2020-05-29T07:08:39+00:00" />
<meta property="article:modified_time" content="2020-05-29T07:09:13+00:00" />
<meta property="og:site_name" content="BMA Magazine" />
<meta property="og:image" content="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="348" />
<meta name="twitter:text:title" content="Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217;" />
<meta name="twitter:image" content="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="32x32" />
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<meta name="msapplication-TileImage" content="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.event-categories {
  list-style: none;
  font-size: 12pt;
}
@media only screen and (min-width: 1180px) {
  .pt-cv-carousel {
    width: 580px;
  }
}
.archive-description {
  padding-bottom: 40px;
}
			</style>
		
</head>
<body class="post-template-default single single-post postid-17864 single-format-standard custom-background theme-dailymag woocommerce-no-js group-blog layout-three-column-center has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-478"><a href="https://bmamag.com">Home</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://bmamag.com/about/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://bmamag.com/contact/">Contact</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://bmamag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="150" height="101" src="https://bmamag.com/wp-content/uploads/2017/07/bma.png" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" data-attachment-id="401" data-permalink="https://bmamag.com/bma/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-orig-size="150,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bma" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" /></a></div>

		<h1 class="site-title"><a href="https://bmamag.com/" rel="home">BMA Magazine</a></h1>
		<div class="site-description">Canberra&#039;s Entertainment Guide</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://bmamag.com/category/news/">News</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="https://bmamag.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://bmamag.com/category/columns/from-the-bossman/">From The Bossman</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://bmamag.com/category/columns/locality/">Locality</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="https://bmamag.com/category/columns/capital-youngster/">Capital Youngster</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://bmamag.com/category/columns/dance-the-drop/">Dance The Drop</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://bmamag.com/category/columns/metalise/">Metalise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://bmamag.com/category/columns/punk-disorderly/">Punk &#038; Disorderly</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://bmamag.com/category/columns/planet-of-sound/">Planet of Sound</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4836"><a href="https://bmamag.com/category/columns/slop-of-the-plops/">Slop of the Plops</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://bmamag.com/category/columns/food-junky/">Food Junky</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://bmamag.com/category/columns/questioning/">Questioning</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="https://bmamag.com/category/bands-music/">Bands / Music</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://bmamag.com/category/bands-music/band-profiles/">Band Profiles</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://bmamag.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://bmamag.com/category/arts/artist-profiles/">Artist Profiles</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1892"><a href="https://bmamag.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://bmamag.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://bmamag.com/category/reviews/single-reviews/">Single Reviews</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://bmamag.com/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://bmamag.com/category/reviews/literature-in-review/">Literature In Review</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://bmamag.com/category/reviews/gig-reviews/">Gig Reviews</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://bmamag.com/category/reviews/in-review/">Arts In Review</a></li>
</ul>
</li>
<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="https://bmamag.com/entertainment-guide/">Entertainment Guide</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-17864" class="post-17864 post type-post status-publish format-standard has-post-thumbnail hentry category-single-reviews tag-australian-radio-promotions tag-hannah-rose tag-vegas-sunset tag-vince-leigh">

	
<div class="featured-image">
	<img width="480" height="348" src="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876.jpeg" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" srcset="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876.jpeg 480w, https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876-300x218.jpeg 300w, https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876-150x109.jpeg 150w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="17865" data-permalink="https://bmamag.com/good-stuff-artwork/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876.jpeg" data-orig-size="480,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Good Stuff Artwork" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876-300x218.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-3689731235-1590718958876.jpeg" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://bmamag.com/category/reviews/single-reviews/" rel="category tag">Single Reviews</a>					</span>
									
				<span class="posted-on"><a href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/" rel="bookmark"><time class="entry-date published" datetime="2020-05-29T17:08:39+10:00">May 29, 2020</time><time class="updated" datetime="2020-05-29T17:09:13+10:00">May 29, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/" rel="permalink"><h1 class="entry-title">Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217;</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div style="text-align:center" class="yasr-auto-insert-overall"><!--Yasr Overall Rating Shortcode--><div class='yasr-overall-rating'>
                                 <div class='yasr-rater-stars'
                                     id='yasr-overall-rating-rater-dbcda57ee00d1'
                                     data-rating='3'
                                     data-rater-starsize='32' >
                                 </div>
                             </div><!--End Yasr Overall Rating Shortcode--></div>
                         <div class="abh_box abh_box_up abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://bmamag.com/author/vince-leigh/" class="url" title = "Vince Leigh" > <img alt='' src='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=250&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=500&#038;d=identicon&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a > </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name" style="font-size:26px !important;"><a href="https://bmamag.com/author/vince-leigh/" class="url">Vince Leigh</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://bmamag.com/author/vince-leigh/" class="url" title="Vince Leigh"><img alt='' src='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=250&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=500&#038;d=identicon&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name" style="font-size:26px !important;">Latest posts by Vince Leigh <span class="abh_allposts">(<a href="https://bmamag.com/author/vince-leigh/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/">Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217;</a><span> - May 29, 2020</span>				</li>				<li>					<a href="https://bmamag.com/2020/02/17/intriguing-musical-figure-rhett-may-and-his-cocktails-and-cannabis-sounds-as-if-old-school-beck-and-classic-era-pink-floyd-joined-forces-to-create-a-strange-yet-entertaining-hybrid/">Intriguing musical figure Rhett May and his &#8216;Cocktails And Cannabis&#8217; sounds as if old school Beck and classic-era Pink Floyd joined forces to create a strange yet entertaining hybrid</a><span> - February 17, 2020</span>				</li>				<li>					<a href="https://bmamag.com/2020/02/17/calamity-janes-cover-of-devil-went-down-to-georgia-feat-camille-rae-combines-blistering-vocal-tones-with-violin-wizardry/">Calamity Jane&#8217;s cover of Devil Went Down To Georgia Feat. Camille Rae combines blistering vocal tones with violin wizardry</a><span> - February 17, 2020</span>				</li></ul></div></div> </section></div> </div>
<figure class="wp-block-image size-large"><img data-attachment-id="17867" data-permalink="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/good-stuff-artwork-2/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-1-884566561-1590718840518.jpeg" data-orig-size="480,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Good Stuff Artwork" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-1-884566561-1590718840518-300x215.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-1-884566561-1590718840518.jpeg" src="https://bmamag.com/wp-content/uploads/2020/05/Good-Stuff-Artwork-1.jpeg" class="wp-image-17867"/></figure>



<p><em>Review by Vince Leigh</em></p>



<p>Vegas Sunset began several years ago as a studio-based project between friends and has since developed into a live act with a couple of single releases to their name. And now, the Brisbane-based band has just dropped <em>Good Stuff</em>, a bright and sparkly pop tune that’s sure to attract some love from mainstream radio. </p>



<p>Beginning with a key riff tinged with a little trop pop, the track’s most enticing aspect, the vocals, are established early. The melodies in the verse and pre-chorus do a fine job of building our anticipation for the chorus, the arrival of which is bolstered by both the groove kicking in and the lush landscape of background vocals. </p>



<p>Let’s look at the chorus. </p>



<p>It does satisfy our expectation to some degree; it is deceptively simple, identifiable, and able to be mimicked without too much trouble. This is due, in part, to the chant, which exudes an earworm quality but one hovers dangerously close to banality without succumbing entirely. </p>



<p>And this is perhaps some of the beauty and charm of pure pop when it’s executed with enough nuance and self-assured panache. Yes, it’s convincing in that sense. Vegas Sunset’s intention, as their PR blurb states, is to put, &#8220;the missing ingredients of glamour, fun, and showmanship&#8221; back into music. </p>



<p>Fair enough. Bold ambition yet a worthy one. </p>



<p>I’m not exactly sure what that means when the form of pop the band are knee-deep in is, by definition, all those things; that’s partly what can be so attractive about pop, the unashamedly escapist quality of it (as all art contains a little of) but pop music perhaps even more so, identifying itself outright by these characteristics; simplicity, accessibility, and the snap and crackle of elements that we recognise as soon as we hear it. </p>



<p><em>Good Stuff</em> is worthy of getting a look in by mainstream media; it might sit alongside releases by The Chainsmokers and One Republic quite comfortably, if not confidently. </p>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217;","description":"About Latest Posts Vince Leigh Latest posts by Vince Leigh (see all) Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217; - May 29, 2020 Intriguing musical figure Rhett May and his &#8216;Cocktails And Cannabis&#8217; sounds as if old school Beck and classic-era Pink Floyd joined forces to create a...","image":{"@type":"ImageObject","url":"https:\/\/bmamag.com\/wp-content\/uploads\/2020\/05\/Good-Stuff-Artwork-3689731235-1590718958876.jpeg","width":480,"height":348},"Review":{"@type":"Review","name":"Vegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217;","reviewBody":"About Latest Posts   Vince Leigh  Latest posts by Vince Leigh (see all)\t\t\t\t\t\t\t\t\tVegas Sunset ft Hannah Rose bring the glamour, fun, and showmanship with &#8216;Good Stuff&#8217; - May 29, 2020\t\t\t\t\t\t\t\t\t\t\t\t\tIntriguing musical figure Rhett May and his &#8216;Cocktails And Cannabis&#8217; sounds as if old school Beck and classic-era Pink Floyd joined forces to create a strange yet entertaining hybrid - February 17, 2020\t\t\t\t\t\t\t\t\t\t\t\t\tCalamity Jane&#8217;s cover of Devil Went Down To Georgia Feat. Camille Rae combines blistering vocal tones with violin wizardry - February 17, 2020\t\t\t\t  \n\n\n\n\nReview by Vince Leigh\n\n\n\nVegas Sunset began several years ago as a studio-based project between friends and has since developed into a live act with a couple of single releases to their name. And now, the Brisbane-based band has just dropped Good Stuff, a bright and sparkly pop tune that\u2019s sure to attract some love from mainstream radio. \n\n\n\nBeginning with a key riff tinged with a little trop pop, the track\u2019s most enticing aspect, the vocals, are established early. The melodies in the verse and pre-chorus do a fine job of building our anticipation for the chorus, the arrival of which is bolstered by both the groove kicking in and the lush landscape of background vocals. \n\n\n\nLet\u2019s look at the chorus. \n\n\n\nIt does satisfy our expectation to some degree; it is deceptively simple, identifiable, and able to be mimicked without too much trouble. This is due, in part, to the chant, which exudes an earworm quality but one hovers dangerously close to banality without succumbing entirely. \n\n\n\nAnd this is perhaps some of the beauty and charm of pure pop when it\u2019s executed with enough nuance and self-assured panache. Yes, it\u2019s convincing in that sense. Vegas Sunset\u2019s intention, as their PR blurb states, is to put, &#8220;the missing ingredients of glamour, fun, and showmanship&#8221; back into music. \n\n\n\nFair enough. Bold ambition yet a worthy one. \n\n\n\nI\u2019m not exactly sure what that means when the form of pop the band are knee-deep in is, by definition, all those things; that\u2019s partly what can be so attractive about pop, the unashamedly escapist quality of it (as all art contains a little of) but pop music perhaps even more so, identifying itself outright by these characteristics; simplicity, accessibility, and the snap and crackle of elements that we recognise as soon as we hear it. \n\n\n\nGood Stuff is worthy of getting a look in by mainstream media; it might sit alongside releases by The Chainsmokers and One Republic quite comfortably, if not confidently.\u00a0","author":{"@type":"Person","name":"Vince Leigh"},"datePublished":"2020-05-29T17:08:39+10:00","dateModified":"2020-05-29T17:09:13+10:00","reviewRating":{"@type":"Rating","ratingValue":"3","bestRating":5,"worstRating":1}},"brand":"","sku":"","gtin8":""}</script><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Vince Leigh on Patreon!</div><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=post_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17864" class="share-twitter sd-button share-icon" href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17864" class="share-facebook sd-button share-icon" href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130985851-17864-5ed0d1b7afaab' data-src='https://widgets.wp.com/likes/#blog_id=130985851&amp;post_id=17864&amp;origin=bmamag.com&amp;obj_id=130985851-17864-5ed0d1b7afaab' data-name='like-post-frame-130985851-17864-5ed0d1b7afaab'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/#respond">Leave a comment</a></span>
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://bmamag.com/tag/australian-radio-promotions/" rel="tag">Australian Radio Promotions</a>, <a href="https://bmamag.com/tag/hannah-rose/" rel="tag">Hannah Rose</a>, <a href="https://bmamag.com/tag/vegas-sunset/" rel="tag">Vegas Sunset</a>, <a href="https://bmamag.com/tag/vince-leigh/" rel="tag">Vince Leigh</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bmamag.com/2020/05/25/canberras-archie-talk-sellout-shows-drum-face-and-general-high-nrg-goodtimes/" rel="prev"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-1200x1200.jpg 1200w, https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-800x800.jpg 800w, https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-400x400.jpg 400w, https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-200x200.jpg 200w, https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17832" data-permalink="https://bmamag.com/2020/05/25/canberras-archie-talk-sellout-shows-drum-face-and-general-high-nrg-goodtimes/archie-2/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580937098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ARCHIE 2" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-300x225.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/05/ARCHIE-2-1024x768.jpg" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>Canberra&#8217;s ARCHIE talk sellout shows, drum face, and general high-NRG goodtimes</h4><div class="excerpt"></div></a></div><div class="nav-next"><a href="https://bmamag.com/2020/05/29/legendary-taste-return-all-glam-guns-blazing-with-stand-up/" rel="next"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-800x800.jpg 800w, https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-400x400.jpg 400w, https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-200x200.jpg 200w, https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="17876" data-permalink="https://bmamag.com/2020/05/29/legendary-taste-return-all-glam-guns-blazing-with-stand-up/artwork-taste/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste.jpg" data-orig-size="1920,822" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Artwork Taste" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-300x128.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/05/Artwork-Taste-1024x438.jpg" /><span class="next-title prev-next">Next Post &rarr;</span><h4>Legendary Taste return all glam guns blazing with &#8216;Stand Up&#8217;</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&#038;postid=17864&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d17acfea25f8b2607ccedd8d5957e8df12b65270#parent=https%3A%2F%2Fbmamag.com%2F2020%2F05%2F29%2Fvegas-sunset-ft-hannah-rose-good-stuff%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="ts_widgets_oembed-2" class="widget widget_ts_widgets_oembed">		
		<div class="ts-widgets-oembed">
			<h6 class="widget-title">BMA Issue #514 Out Now</h6>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/bmamagazine/docs/bma_magazine_514" style="width: 256px; height: 179px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">It's a deep dive into Art, Not Apart's 10th Anniversary multi-arts festival this issue, with a merry jaunt with all the curators to see what they have in store.

Also featuring:
 
Iva Davies of Icehouse,
Cowboy Junkies,
Pod People,
Dorothy-Jane,
Chris Ryan,
Kirsty Webeck,
National Folk Festival,
Dismantle - Punk & Metal Festival,
Melbourne Ska Orchestra,
Plus a Stuart McMillen comic.</div>		</div><!-- .ts-widgets-oembed -->
		
		</aside><aside id="advads_ad_widget-2" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="500" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_RightBlockFINAL18.9.19.jpg' alt=''  /></a></aside><aside id="em_widget-3" class="widget widget_em_widget"><h6 class="widget-title">Coming Up In Canberra:</h6><ul><li><b><a href="https://bmamag.com/entertainment-guide/the-rubens/">The Rubens</a></b><ul><li>Sat Jul 4, 7:30 pm – 10:00 pm</li><li><i>Canberra Theatre Centre</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/julia-morris-im-not-even-joking-australia-tour/">Julia Morris - &quot;I&#039;m Not Even Joking&quot; Australia Tour</a></b><ul><li>Sat Oct 24, 8:00 pm – 10:00 pm</li><li><i>Canberra Theatre Centre</i></li></ul></li>
<li class="all-events-link"><a href="https://bmamag.com/entertainment-guide/" title="View our full Entertainment Guide">View our full Entertainment Guide</a></li></ul></aside><aside id="text-8" class="widget widget_text"><h6 class="widget-title">From Our Columnists:</h6>			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-content-hover pt-cv-nohover effect-fi pt-cv-overlay-middle pt-cv-sharp-buttons" id="pt-cv-view-77bc9ee5ft">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2">
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="5679">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[From The Bossman] A Dissertation On Horror" srcset="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2258" data-permalink="https://bmamag.com/from-the-bossman/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="from-the-bossman" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self cvplbd" target="_self" rel="noopener noreferrer">[From The Bossman] A Dissertation On Horror</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="16378">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/03/01/locality-mar-apr-2-new-venues-4-new-cbr-releases-festivals-galore-and-more/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Locality Mar/Apr - 2 new venues, 4 new CBR releases, festivals galore, and more!" srcset="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/locality-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/locality.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1750" data-permalink="https://bmamag.com/2017/06/07/locality-june-july-2017/locality/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locality" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/03/01/locality-mar-apr-2-new-venues-4-new-cbr-releases-festivals-galore-and-more/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Locality Mar/Apr &#8211; 2 new venues, 4 new CBR releases, festivals galore, and more!</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="10579">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[Column] Capital Youngster June/July - Sputnik Is In Orbit, Plus HEAPSA Gigs &#039;n&#039; News" srcset="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4944" data-permalink="https://bmamag.com/capital-youngster/" data-orig-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capital-youngster" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self cvplbd" target="_self" rel="noopener noreferrer">[Column] Capital Youngster June/July &#8211; Sputnik Is In Orbit, Plus HEAPSA Gigs &#8216;n&#8217; News</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="16334">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/02/27/dance-the-drop-explores-three-major-pioneers-of-innovation-in-early-electronic-music-all-the-latest-canberra-gig-action/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Dance: The Drop explores three major pioneers of Innovation in Early Electronic Music + all the latest Canberra gig action" srcset="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1749" data-permalink="https://bmamag.com/2017/06/07/dance-the-drop-june-july-2017/dance-the-drop/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dance-the-drop" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/02/27/dance-the-drop-explores-three-major-pioneers-of-innovation-in-early-electronic-music-all-the-latest-canberra-gig-action/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Dance: The Drop explores three major pioneers of Innovation in Early Electronic Music + all the latest Canberra gig action</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="17411">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/04/28/metallise-purgatory-edition/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Metallise - Purgatory Edition - Lucifungus, Witchskull, Elder soundtrack the apocalypse" srcset="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/metalise-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1748" data-permalink="https://bmamag.com/2017/06/07/metalise-june-july-2017/metalise/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metalise" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/04/28/metallise-purgatory-edition/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Metallise &#8211; Purgatory Edition &#8211; Lucifungus, Witchskull, Elder soundtrack the apocalypse</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="4827">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/01/20/punk-disorderly-january-february-2018/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Punk &amp; Disorderly – January / February 2018" srcset="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1747" data-permalink="https://bmamag.com/2017/06/07/punk-disorderly-june-july-2017/punk-and-disorderly/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="punk-and-disorderly" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/01/20/punk-disorderly-january-february-2018/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Punk &#038; Disorderly – January / February 2018</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-19e99e0p7r">#pt-cv-view-77bc9ee5ft .pt-cv-content-item { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft  { margin-top: 0px !important; margin-left: 0px !important; margin-bottom: 0px !important; margin-right: 0px !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-mask { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft.pt-cv-post-border .pt-cv-content-item   { border-top-style: solid; border-left-style: solid; }
#pt-cv-view-77bc9ee5ft .pt-cv-title a, #pt-cv-view-77bc9ee5ft  .panel-title { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-title a:hover, #pt-cv-view-77bc9ee5ft  .panel-title:hover   { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-77bc9ee5ft .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-specialp * { color: #fff !important; background-color: #CC3333 !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-77bc9ee5ft  .add_to_cart_button, #pt-cv-view-77bc9ee5ft  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-77bc9ee5ft li a   { font-weight: 600 !important; }
#pt-cv-gls-77bc9ee5ft li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-gls-header  { background-color: #00aeef !important; }</style>
<link href='//fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h6 class="widget-title">Read back:</h6>		<label class="screen-reader-text" for="archives-dropdown-5">Read back:</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bmamag.com/2020/05/'> May 2020 &nbsp;(21)</option>
	<option value='https://bmamag.com/2020/04/'> April 2020 &nbsp;(24)</option>
	<option value='https://bmamag.com/2020/03/'> March 2020 &nbsp;(30)</option>
	<option value='https://bmamag.com/2020/02/'> February 2020 &nbsp;(28)</option>
	<option value='https://bmamag.com/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://bmamag.com/2019/12/'> December 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/11/'> November 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/10/'> October 2019 &nbsp;(27)</option>
	<option value='https://bmamag.com/2019/09/'> September 2019 &nbsp;(23)</option>
	<option value='https://bmamag.com/2019/08/'> August 2019 &nbsp;(35)</option>
	<option value='https://bmamag.com/2019/07/'> July 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/06/'> June 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://bmamag.com/2019/04/'> April 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://bmamag.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://bmamag.com/2018/12/'> December 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://bmamag.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://bmamag.com/2018/09/'> September 2018 &nbsp;(15)</option>
	<option value='https://bmamag.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://bmamag.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/06/'> June 2018 &nbsp;(17)</option>
	<option value='https://bmamag.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://bmamag.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://bmamag.com/2018/01/'> January 2018 &nbsp;(38)</option>
	<option value='https://bmamag.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://bmamag.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://bmamag.com/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://bmamag.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://bmamag.com/2017/08/'> August 2017 &nbsp;(86)</option>
	<option value='https://bmamag.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://bmamag.com/2017/06/'> June 2017 &nbsp;(80)</option>
	<option value='https://bmamag.com/2017/05/'> May 2017 &nbsp;(15)</option>
	<option value='https://bmamag.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://bmamag.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://bmamag.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://bmamag.com/2008/05/'> May 2008 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>              <aside id="patreon_sidebar_goals_site_widget-2" class="widget widget_patreon_sidebar_goals_site_widget">                  <h6 class="widget-title">Support US</h6>							
																	<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  Vince Leigh on Patreon!</div>
								
	<div class="cb_p6_patreon_author_widget" style="text-align:center !important;"><br /><div style="font-size:125%;font-weight: bold;">11% complete</div><br />When we reach $500 per month we will begin the official BMA Podcast. This will include interviews with some well-known musicians and artists, tips and tricks for publishing in print and online, as well as other discussion topics around Bands, Music and Arts in Canberra!<br /><br /><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=goals_widget_button&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>							
     
						
              </aside>        <div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='S3WUXE6T37Z8A' /><input type='hidden' name='item_name' value='One-off donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='AUD' /><input type='hidden' name='amount' id='amount_9b29b6b7cf7f277a6d618ac4caac2780' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://bmamag.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside>
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bmamag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="advads_ad_widget-3" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="500" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_RightBlockFINAL18.9.19.jpg' alt=''  /></a></aside><aside id="music-player-3" class="widget music-player"><h6 class="widget-title">We Love Canberra Music! May 2020 Playlist</h6><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="
				823	"
		></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
	<li><a href='https://bmamag.com/wp-content/uploads/2020/05/Julia-Master-29-2-20-1.wav'>Julia - Box Dye</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/10-Lose-My-Way-ACE-Master-4824-22-03-2019.wav'>Lose My Way - Endrey</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/Lyon-Featherstone-The-Final-Hours-01-If-I-Were-You.mp3'>If I Were You - Lyon-Featherstone</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/EARLY-BIRD-FINAL-MIX.mp3'>Early Bird - Sophie Edwards</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/Ferntree-Gully-Woman-MASTER.mp3'>Ferntree Gully Woman - Beta Blockers</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/Fvceless-Lost-Thoughts.mp3'>Lost Thoughts - Fvceless</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/Leave-Me-Chubby-Butler.mp3'>Leave Me - Chubby Butler</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/Sarah-Bergman-What-We-Have.mp3'>What We Have - Sarah Bergman</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/Kim-Yang-Garden-of-Eden.mp3'>Garden of Eden - Kim Yang</a></li><li><a href='https://bmamag.com/wp-content/uploads/2020/05/10-Dorothy-Jane-Grief.mp3'>Grief - Dorothy-Jane</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</aside><aside id="advads_ad_widget-4" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="1200" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_Skyscraper_FINAL_18.9.19.jpg' alt=''  /></a></aside><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='S3WUXE6T37Z8A' /><input type='hidden' name='item_name' value='One-off donation' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='AUD' /><input type='hidden' name='amount' id='amount_df5d67163b99028e4dde78567ea053aa' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://bmamag.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></aside><aside id="text-10" class="widget widget_text"><h6 class="widget-title">Donate</h6>			<div class="textwidget"><p><a href="https://donorbox.org/donate-to-bma-magazine"><img class="size-full wp-image-16801 alignleft" src="https://bmamag.com/wp-content/uploads/2020/03/Donorbox-logo1.png" alt="Donorbox" width="440" height="180" /></a><a href="https://donorbox.org/donate-to-bma-magazine">Donate to BMA</a></p>
</div>
		</aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

<div class="footer-widget-area count-3">

	
	<div class="footer-widget">
		<aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BMAmagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BMAmagazine"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h6 class="widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bmamag" href="https://twitter.com/bmamag">My Tweets</a></aside>              <aside id="patreon_sidebar_site_widget-2" class="widget widget_patreon_sidebar_site_widget">                  						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support  BMA Magazine on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/bmamag?utm_content=site_sidebar_widget&utm_medium=patron_button_and_widgets_plugin&utm_campaign=1753426&utm_term=&utm_source=https://bmamag.com/2020/05/29/vegas-sunset-ft-hannah-rose-good-stuff/"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://bmamag.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </aside>        <aside id="paypal_donations-4" class="widget widget_paypal_donations"><h6 class="widget-title">Donate to BMA</h6><!-- Begin PayPal Donations by https://www.tipsandtricks-hq.com/paypal-donations-widgets-plugin -->

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
    <div class="paypal-donations">
        <input type="hidden" name="cmd" value="_donations" />
        <input type="hidden" name="bn" value="TipsandTricks_SP" />
        <input type="hidden" name="business" value="" />
        <input type="image" style="cursor: pointer;" src="" name="submit" alt="PayPal - The safer, easier way to pay online." />
        <img alt="" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
    </div>
</form>
<!-- End PayPal Donations -->
</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h6 class="widget-title">Follow Us On Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CAmwDIrhH3R/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/100941382_294421981956630_1994382811523793091_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=wAXXjRtCuOcAX8kUIgW&#038;oh=f69c555bcb562cdbe36c8de43797dc4f&#038;oe=5EF9788B)"><span class="screen-reader-text">Canberra band Archie @archie.band have just played @liveinyalounge and have been selected to play in the Mercury Rising Lime Cordiale series. We know, what lockdown?

We recently caught up with awesome foursome to see what they’ve been up to. 
Check out the website for the full article - 🔗 link in bio 😊
.
.
.
.
.
.
#cbr #cbrmusic #cbrmusicscene #archieband #cbrarts #cbrartscene #indie #indiemusic #canberra #canberralocals #wearecbr #australiancapitalterritory #thiscanberranlife #musiciansofinstagram</span></div></a>
<a href="https://www.instagram.com/p/CAg6d3she1y/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/100988988_252647202639093_6029997629009349139_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=1h36z_Hv8t0AX_V5Hr_&#038;oh=c4e31473c0f572544fc79471b552359b&#038;oe=5EF8B92E)"><span class="screen-reader-text">Another round of @liveinyalounge is on tonight from 7:30pm! This week’s lineup includes 🎶 Guyy &amp; The Fox @guyy.music 🎶 Northbourne Flats @nbflatsband 🎶 Bobby James 🎶

Tune in for another Saturday night of wonderful Canberra music, hosted be the amazing @lexisekuless Lexi Sekuless, via the Live In Ya Lounge Facebook page, Youtube or their website (liveinyalounge.com). A great way to “go to a gig” from the comfort of your own living room 🛋
.
.
.
.
.
#cbr #canberra #whatsoncanberra #cbrarts #cbrmusic #canberramusic #canberramusicians #acousticmusic #canberrabands #liveinyalounge #nightsin #music #visitcanberra #supportlocalartists #supportcanberraartists</span></div></a>
<a href="https://www.instagram.com/p/CAPobTYB9CN/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/97370334_2338414366460129_8913501555613904133_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=JqjC5Mm-SrsAX-BDNxz&#038;oh=048603e38168d5bba0238a57e18211b2&#038;oe=5ED33023)"><span class="screen-reader-text">Oooh yeah @ayayvesmusic❤️So smooth 😌 If you’re not yet tuning in, catch the next set for Aya and then @archie.band 🎶
.
.
.
.
#liveonyalounge #cbr #cbrmusic #cbrarts #musicfromhome #coolvibes #prettytunes #ayayves</span></div></a>
<a href="https://www.instagram.com/p/CAPUfjQh9gC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/97527820_2429932017039016_6027853249162298313_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=odYKOMEAGnsAX8ZPTJ8&#038;oh=d319b23a98129c3d740ac41a8cbd8d3b&#038;oe=5EF928D7)"><span class="screen-reader-text">Ooooooo yeah! @liveinyalounge is - yes, you guessed it - live in YOUR lounge tonight from 7:20pm, featuring the glittering Canberra talents of ARCHIE @archie.band and recent BMA review star AYA YVES @ayayvesmusic 
You can watch via Facebook Live, the LIYL YouTube channel, and the LIYL website, so many options! Head to the BMA website for links 🔗
.
.
.
.
.
#liveinyalounge #cbrarts #cbrmusic #localartist #localbands #musicians #singers #canberracreatives #canberra #canberralife #canberralocals #whatsonincanberra #saturdaynight #music #loungeroomconcert</span></div></a>
</div>
</aside>	</div>

	
</div>


		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Canberra&#039;s Entertainment Guide</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-dd0be5fe434f3c05aa4f3de764df3073">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bmamag.com\/2020\/05\/29\/vegas-sunset-ft-hannah-rose-good-stuff\/":17864};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/full-site-editing/newspack-blocks/dist/blog-posts-block-view.js?ver=85e9f87a55ddf1d8ef398736758935c1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/escape-html/index.js?ver=d6357fc8d6267e5064555cc9458bf326'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/full-site-editing/newspack-blocks/dist/carousel-block-view.js?ver=99320a106d5708840dc6ec599f3819e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f5baf84265","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.1.2.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/bmamag.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b039c07536c90dfccf793b8d999caa59","fragment_name":"wc_fragments_b039c07536c90dfccf793b8d999caa59","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.1/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/rater-js.js?ver=2.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"restEndpoint":"https:\/\/bmamag.com\/wp-json\/","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\">\n                                 <\/div>","nonce":"3cbbcf1d33"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-front.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/includes/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/bmamag.com","ajax_url":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","nonce":"19b3cc19df","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bmamag.com\/wp-login.php?redirect_to=https%3A%2F%2Fbmamag.com%2F2020%2F05%2F29%2Fvegas-sunset-ft-hannah-rose-good-stuff%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://bmamag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202022#ver=202022&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=17864&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d17acfea25f8b2607ccedd8d5957e8df12b65270#parent=https%3A%2F%2Fbmamag.com%2F2020%2F05%2F29%2Fvegas-sunset-ft-hannah-rose-good-stuff%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=17864&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d17acfea25f8b2607ccedd8d5957e8df12b65270#parent=https%3A%2F%2Fbmamag.com%2F2020%2F05%2F29%2Fvegas-sunset-ft-hannah-rose-good-stuff%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'130985851',post:'17864',tz:'10',srv:'bmamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '130985851', '17864' ]);
</script>

</body>
</html>
<!--
	generated in 1.001 seconds
	121010 bytes batcached for 300 seconds
-->
