<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://bmamag.com/xmlrpc.php">

<title>Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination &#8211; BMA Magazine</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"kgm2lap"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"tinos-1","tinos-2",sans-serif}.wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"tinos-1","tinos-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span button, .wf-active #infinite-handle span button:hover, .wf-active #infinite-handle span button:focus{font-family:"tinos-1","tinos-2",sans-serif}.wf-active p{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .secondary-navigation-container ul, .wf-active .nav-menu-wrapper ul{font-family:"tinos-1","tinos-2",sans-serif}.wf-active ul, .wf-active ol, .wf-active dl{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .cat-links, .wf-active .posted-on, .wf-active .entry-footer, .wf-active .edit-link{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .entry-footer .post-edit-link{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .featured-content .category, .wf-active .featured-content .entry-title{font-family:"tinos-1","tinos-2",sans-serif}.wf-active .comment-list li .comment-author, .wf-active .comment-list li .comment-metadata{font-family:"tinos-1","tinos-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active h6 label{font-family:"league-gothic-1","league-gothic-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-info-wrapper h6{font-style:normal;font-weight:400}.wf-active .site-info-wrapper h6.find-us{font-style:normal;font-weight:400}.wf-active .page-title, .wf-active .entry-title{font-style:normal;font-weight:400}.wf-active #respond h3#reply-title{font-style:normal;font-weight:400}.wf-active .post-navigation h4{font-style:normal;font-weight:400}@media screen and (max-width: 640px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:400}}@media screen and (max-width: 1024px) and (min-width: 641px){.wf-active .site-title-wrapper-inner .site-title{font-style:normal;font-weight:400}}.wf-active .site-title{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Feed" href="https://bmamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Comments Feed" href="https://bmamag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BMA Magazine &raquo; Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination Comments Feed" href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bmamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pt-cv-public-style-css'  href='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bmamag.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1579711166' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://bmamag.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='ts_widget-pack-css'  href='https://bmamag.com/wp-content/plugins/ts-widget-pack/css/ts-widget-pack.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/css/added.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/css/yasr.css?ver=2.1.4' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .star-rating {
            background-image: url("https://bmamag.com/wp-content/plugins/yet-another-stars-rating/img/star_2.svg");
        }
        .star-rating .star-value {
            background: url("https://bmamag.com/wp-content/plugins/yet-another-stars-rating/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/css/yasr-table-light.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dailymag-css'  href='https://bmamag.com/wp-content/themes/dailymag/style.css?ver=0.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='dailymag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%7CAbril+Fatface%3A400%7CLora%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=0.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom_instagram_widget-css'  href='https://bmamag.com/wp-content/mu-plugins/wpcomsh/widgets/instagram/instagram.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://bmamag.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/i18n/index.js?ver=a2334f463c79b62a12e80406e0e169a2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/dom-ready/index.js?ver=586e507e24a2072d74f955ab07b715bd'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/gutenberg/build/a11y/index.js?ver=d0c572d6fe34d783b1c2084c4dc5c46d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/bmamag.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/ts-widget-pack/js/ts-widget-pack.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js?ver=0.5.5'></script>
<link rel='https://api.w.org/' href='https://bmamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bmamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bmamag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Australian Rock Collective Walks Along Abbey Road Once More' href='https://bmamag.com/2020/02/13/australian-rock-collective-walks-along-abbey-road-once-more/' />
<link rel='next' title='Calamity Jane&#039;s cover of Devil Went Down To Georgia Feat. Camille Rae combines blistering vocal tones with violin wizardry' href='https://bmamag.com/2020/02/17/calamity-janes-cover-of-devil-went-down-to-georgia-feat-camille-rae-combines-blistering-vocal-tones-with-violin-wizardry/' />

<link rel="canonical" href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/" />
<link rel='shortlink' href='https://wp.me/p8RBp1-49w' />
<link rel="alternate" type="application/json+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2020%2F02%2F17%2Flife-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bmamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbmamag.com%2F2020%2F02%2F17%2Flife-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.3.1, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://bmamag.com/wp-content/plugins/starbox//themes/minimal/css/frontend.min.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://bmamag.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.1' type='text/css' media='all' />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="This track from emerging Australian rap artist is the follow-up to his debut, Kinda Funny, which received a decent amount of attention at radio. This new one sees the young rapper changing tack, ever so slightly. With Life Of Envee, the stakes are set high, as the all-encompassing title suggests. And rightly so. Disseminated along&hellip;" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination" />
<meta property="og:url" content="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/" />
<meta property="og:description" content="This track from emerging Australian rap artist is the follow-up to his debut, Kinda Funny, which received a decent amount of attention at radio. This new one sees the young rapper changing tack, ev…" />
<meta property="article:published_time" content="2020-02-17T02:30:48+00:00" />
<meta property="article:modified_time" content="2020-02-17T02:30:49+00:00" />
<meta property="og:site_name" content="BMA Magazine" />
<meta property="og:image" content="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-pess-shot-2.jpeg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="2667" />
<meta name="twitter:text:title" content="Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination" />
<meta name="twitter:image" content="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-pess-shot-2.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="32x32" />
<link rel="icon" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
<meta name="msapplication-TileImage" content="https://bmamag.com/wp-content/uploads/2017/06/social-media-e1498114929183.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.event-categories {
  list-style: none;
  font-size: 12pt;
}
@media only screen and (min-width: 1180px) {
  .pt-cv-carousel {
    width: 580px;
  }
}
.archive-description {
  padding-bottom: 40px;
}
			</style>
		
</head>
<body class="post-template-default single single-post postid-15966 single-format-standard custom-background group-blog layout-three-column-center has-site-logo">

<progress value="0"></progress>
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
<div class="secondary-navigation-container">
	<nav id="secondary-navigation" class="nav-menu-wrapper" role="navigation">
		<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-478"><a href="https://bmamag.com">Home</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="https://bmamag.com/about/">Advertise</a></li>
<li id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://bmamag.com/contact/">Contact</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>
	<header id="masthead" class="site-header" role="banner">

		
<div class="site-title-wrapper">

	<div class="site-title-wrapper-inner">

		<div class="site-logo"><a href="https://bmamag.com/" class="site-logo-link" rel="home" itemprop="url"><img width="150" height="101" src="https://bmamag.com/wp-content/uploads/2017/07/bma.png" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" data-attachment-id="401" data-permalink="https://bmamag.com/bma/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-orig-size="150,101" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bma" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/bma.png" /></a></div>

		<h1 class="site-title"><a href="https://bmamag.com/" rel="home">BMA Magazine</a></h1>
		<div class="site-description">Canberra&#039;s Entertainment Guide</div>

	</div><!-- .site-info-inner -->

	
	<div class="social-menu">
		<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>	</div><!-- .social-menu -->

	
</div><!-- .site-title-wrapper -->

	</header><!-- #masthead -->

	
<div class="main-navigation-container">
	<nav id="site-navigation" class="nav-menu-wrapper" role="navigation">
		<button class="menu-toggle" id="menu-toggle" aria-controls="primary-menu" aria-expanded="false">&#9776; Menu</button>
		<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://bmamag.com/category/news/">News</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="https://bmamag.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://bmamag.com/category/columns/from-the-bossman/">From The Bossman</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://bmamag.com/category/columns/locality/">Locality</a></li>
	<li id="menu-item-4835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4835"><a href="https://bmamag.com/category/columns/capital-youngster/">Capital Youngster</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="https://bmamag.com/category/columns/dance-the-drop/">Dance The Drop</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://bmamag.com/category/columns/metalise/">Metalise</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://bmamag.com/category/columns/punk-disorderly/">Punk &#038; Disorderly</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://bmamag.com/category/columns/planet-of-sound/">Planet of Sound</a></li>
	<li id="menu-item-4836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4836"><a href="https://bmamag.com/category/columns/slop-of-the-plops/">Slop of the Plops</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://bmamag.com/category/columns/food-junky/">Food Junky</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86"><a href="https://bmamag.com/category/columns/questioning/">Questioning</a></li>
</ul>
</li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63"><a href="https://bmamag.com/category/bands-music/">Bands / Music</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://bmamag.com/category/bands-music/band-profiles/">Band Profiles</a></li>
</ul>
</li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://bmamag.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://bmamag.com/category/arts/artist-profiles/">Artist Profiles</a></li>
</ul>
</li>
<li id="menu-item-1892" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1892"><a href="https://bmamag.com/category/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://bmamag.com/category/reviews/album-reviews/">Album Reviews</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://bmamag.com/category/reviews/single-reviews/">Single Reviews</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://bmamag.com/category/reviews/film-reviews/">Film Reviews</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://bmamag.com/category/reviews/literature-in-review/">Literature In Review</a></li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://bmamag.com/category/reviews/gig-reviews/">Gig Reviews</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="https://bmamag.com/category/reviews/in-review/">Arts In Review</a></li>
</ul>
</li>
<li id="menu-item-915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915"><a href="https://bmamag.com/entertainment-guide/">Entertainment Guide</a></li>
</ul></div>	</nav><!-- #site-navigation -->
</div>

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-15966" class="post-15966 post type-post status-publish format-standard has-post-thumbnail hentry category-single-reviews tag-australian-radio-promotions tag-bma tag-bma-magazine tag-envee tag-sam-anthony tag-vince-leigh">

	
<div class="featured-image">
	<img width="845" height="450" src="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-pess-shot-2-845x450.jpeg" class="attachment-dailymag-featured size-dailymag-featured wp-post-image" alt="" data-attachment-id="15969" data-permalink="https://bmamag.com/single-envee-pess-shot-2/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-pess-shot-2.jpeg" data-orig-size="4000,2667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SINGLE Envee pess shot 2" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-pess-shot-2-300x200.jpeg" data-large-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-pess-shot-2-1024x683.jpeg" /></div><!-- .featured-image -->

	<header class="entry-header">
	<div class="entry-header-row">
		<div class="entry-header-column">
						<div class="entry-meta">
														<span class="cat-links">
						<a href="https://bmamag.com/category/reviews/single-reviews/" rel="category tag">Single Reviews</a>					</span>
									
				<span class="posted-on"><a href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/" rel="bookmark"><time class="entry-date published" datetime="2020-02-17T13:30:48+11:00">February 17, 2020</time><time class="updated" datetime="2020-02-17T13:30:49+11:00">February 17, 2020</time></a></span>			</div><!-- .entry-meta -->
			
			<a href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/" rel="permalink"><h1 class="entry-title">Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination</h1></a>
		</div><!-- .entry-header-column -->
	</div><!-- .entry-header-row -->
</header><!-- .entry-header -->
	<div class="entry-content">
	<div style="text-align:left" class="yasr-auto-insert-overall"><!--Yasr Overall Rating Shortcode--><div class='yasr-overall-rating'>
                    <div class="yasr-rater-stars" id="yasr-overall-rating-rater-63de7a4ad5e51" data-rating="3.5" data-rater-starsize="32" ></div>
                    </div>
                    <!--End Yasr Overall Rating Shortcode--></div>
                         <div class="abh_box abh_box_up abh_box_minimal"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://bmamag.com/author/vince-leigh/" class="url" title = "Vince Leigh" > <img alt='' src='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=250&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=500&#038;d=identicon&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a > </div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" itemprop="name" style="font-size:26px !important;"><a href="https://bmamag.com/author/vince-leigh/" class="url">Vince Leigh</a></h3><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://bmamag.com/author/vince-leigh/" class="url" title="Vince Leigh"><img alt='' src='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=250&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd0be5fe434f3c05aa4f3de764df3073?s=500&#038;d=identicon&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 style="font-size:26px !important;">Latest posts by Vince Leigh <span class="abh_allposts">(<a href="https://bmamag.com/author/vince-leigh/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li>					<a href="https://bmamag.com/2020/02/17/calamity-janes-cover-of-devil-went-down-to-georgia-feat-camille-rae-combines-blistering-vocal-tones-with-violin-wizardry/">Calamity Jane&#39;s cover of Devil Went Down To Georgia Feat. Camille Rae combines blistering vocal tones with violin wizardry</a><span> - February 17, 2020</span>				</li>				<li>					<a href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/">Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination</a><span> - February 17, 2020</span>				</li></ul></div></div> </section></div> </div>
<figure class="wp-block-image size-large"><img data-attachment-id="15971" data-permalink="https://bmamag.com/single-envee/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee.jpg" data-orig-size="1400,1400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SINGLE Envee" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-1024x1024.jpg" src="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-1024x1024.jpg" alt="" class="wp-image-15971" srcset="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-1024x1024.jpg 1024w, https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee-768x768.jpg 768w, https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Envee.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>This track from emerging Australian rap artist is the follow-up to his debut, <em>Kinda Funny</em>, which received a decent amount of attention at radio. </p>



<p>This new one sees the young rapper changing tack, ever so slightly. With <em>Life Of Envee</em>, the stakes are set high, as the all-encompassing title suggests. </p>



<p>And rightly so. Disseminated along the self-awareness highway upon which Envee travels are his statements of apology and his observations that feed upon his sense of failure. At 20, the age of our aspiring rap star, these missives can be viewed as the tell-tale signs of maturation. </p>



<p>But it’s all about the process. And another kind of process, the creative one, is given the exploratory treatment too, discernible in such lines as, ‘give me a paper, give me a pen, paint me a picture, paint me a friend’. </p>



<p>I must admit, I quite like that last line. Paint me a friend. </p>



<p>Indeed, after a few listens one is tempted to think this is the remedial path upon which Envee should travel: when the social structures are conniving to entrap you there is nothing like a good pal to colour one’s world in different, less repressive tones. </p>



<p>But Envee knows exactly what he’s doing here. He has a bone to pick, and whether that’s his father, his upbringing, his expectations, or the general hyper-sensitivity of contemporary life &#8211; who knows, no one can be sure &#8211; he’ll get to the bottom of it. </p>



<p>This all makes for a reasonably enticing record, with a subtle soothing hook at its core which offers the listener some momentary respite from Envee’s self-effacing, investigative rapping. </p>



<p>And let’s not forget, sharing the stage here is Sam Antony, whose magnanimous treatment of the aural universe around which Envee’s avowals circumnavigate deserves a mention. </p>



<p>This is a solid release, bold in a way, yet serves as a prerequisite for such musical enterprises, and Envee articulates his ambitions via this decorously explicit piece of self-examination quite well.</p>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Product","name":"Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination","image":{"@type":"ImageObject","url":"https:\/\/bmamag.com\/wp-content\/uploads\/2020\/02\/SINGLE-Envee-pess-shot-2.jpeg","width":4000,"height":2667},"Review":{"@type":"Review","name":"Life Of Envee (feat. Sam Antony) sees Envee articulate his ambitions via a decorously explicit piece of self-examination","author":{"@type":"Person","name":"Vince Leigh"},"datePublished":"2020-02-17T13:30:48+11:00","dateModified":"2020-02-17T13:30:49+11:00","reviewRating":{"@type":"Rating","ratingValue":"3.5"}}}</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15966" class="share-twitter sd-button share-icon" href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15966" class="share-facebook sd-button share-icon" href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-130985851-15966-5e4a1d7aedff7' data-src='https://widgets.wp.com/likes/#blog_id=130985851&amp;post_id=15966&amp;origin=bmamag.com&amp;obj_id=130985851-15966-5e4a1d7aedff7' data-name='like-post-frame-130985851-15966-5e4a1d7aedff7'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
	<div class="entry-footer-right">
					<span class="comments-link"><a href="https://bmamag.com/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/#respond">Leave a comment</a></span>
		
			</div>

					<span class="tags-links">
			Filed under: <a href="https://bmamag.com/tag/australian-radio-promotions/" rel="tag">Australian Radio Promotions</a>, <a href="https://bmamag.com/tag/bma/" rel="tag">BMA</a>, <a href="https://bmamag.com/tag/bma-magazine/" rel="tag">BMA Magazine</a>, <a href="https://bmamag.com/tag/envee/" rel="tag">Envee</a>, <a href="https://bmamag.com/tag/sam-anthony/" rel="tag">Sam Anthony</a>, <a href="https://bmamag.com/tag/vince-leigh/" rel="tag">Vince Leigh</a>		</span>
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://bmamag.com/2020/02/13/australian-rock-collective-walks-along-abbey-road-once-more/" rel="prev"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2020/02/FEATURE-Abbey-Road-Bandshot-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-attachment-id="15898" data-permalink="https://bmamag.com/2020/02/13/australian-rock-collective-walks-along-abbey-road-once-more/feature-abbey-road-bandshot/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/02/FEATURE-Abbey-Road-Bandshot.jpg" data-orig-size="945,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550840791&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FEATURE Abbey Road Bandshot" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/02/FEATURE-Abbey-Road-Bandshot-300x200.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/02/FEATURE-Abbey-Road-Bandshot.jpg" /><span class="previous-title prev-next">&larr; Previous Post</span><h4>Australian Rock Collective Walks Along Abbey Road Once More</h4><div class="excerpt"></div></a></div><div class="nav-next"><a href="https://bmamag.com/2020/02/17/calamity-janes-cover-of-devil-went-down-to-georgia-feat-camille-rae-combines-blistering-vocal-tones-with-violin-wizardry/" rel="next"><img width="150" height="150" src="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Calamity-press-pic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-attachment-id="15968" data-permalink="https://bmamag.com/single-calamity-press-pic/" data-orig-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Calamity-press-pic.jpg" data-orig-size="800,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SINGLE Calamity press pic" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Calamity-press-pic-300x178.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2020/02/SINGLE-Calamity-press-pic.jpg" /><span class="next-title prev-next">Next Post &rarr;</span><h4>Calamity Jane&#39;s cover of Devil Went Down To Georgia Feat. Camille Rae combines blistering vocal tones with violin wizardry</h4><div class="excerpt"></div></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/17/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&#038;postid=15966&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_AU&#038;jetpack_version=8.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=22421f951c6c1c7e77eeb7a0ff64b1e3e1616136#parent=https%3A%2F%2Fbmamag.com%2F2020%2F02%2F17%2Flife-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="ts_widgets_oembed-2" class="widget widget_ts_widgets_oembed">		
		<div class="ts-widgets-oembed">
			<h6 class="widget-title">BMA Issue #513 Out Now</h6>			
			<div class="ts-widgets-oembed-content"><div data-url="https://issuu.com/bmamagazine/docs/bma_mag_513_new" style="width: 256px; height: 179px;" class="issuuembed"></div><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div><!-- .ts-widgets-oembed-content --><div class="ts-widgets-oembed-description">This issue, we're putting the "Canberra" in the Canberra Comedy Festival when Frankie McNair Chats To CBR comics Maddy Weeks, Emma Holland, Greg Kimball, and Anthony Tomic.

Also featuring:
 
Teen Jesus & The Jean Teasers
Art, Not Apart's Big 10th Anniversary Extravaganza
Heavy Nedal with Okilly Dokilly
Amanda Palmer Gets Raw
Davey Lane Does Abbey Road Live
Turner Brown Band 
Kim Salmon 
Hot Chip
Plus a New Short Story by Cat Cotsell</div>		</div><!-- .ts-widgets-oembed -->
		
		</aside><aside id="advads_ad_widget-2" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="500" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_RightBlockFINAL18.9.19.jpg' alt=''  /></a></aside><aside id="em_widget-3" class="widget widget_em_widget"><h6 class="widget-title">Coming Up In Canberra:</h6><ul><li><b><a href="https://bmamag.com/entertainment-guide/creed-bratton-the-office-us-an-evening-of-music-and-comedy/">Creed Bratton (The Office US) - An Evening of Music and COmedy</a></b><ul><li>Tue Feb 18, 7:30 pm – 10:30 pm</li><li><i>The Basement</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/in-conversation-with-margaret-atwood/">In Conversation With Margaret Atwood</a></b><ul><li>Wed Feb 19, 8:00 pm – 10:00 pm</li><li><i>Canberra Theatre Centre</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/stephen-cummings-w-sam-lemann/">Stephen Cummings w/ Sam Lemann</a></b><ul><li>Thu Feb 20, 7:00 pm – 11:00 pm</li><li><i>Smith&#8217;s Alternative</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/moody-beach-mirage-tour-w-eleanor-ailie/">Moody Beach &quot;Mirage&quot; Tour w/ Eleanor Ailie</a></b><ul><li>Thu Feb 20, 7:30 pm – 10:30 pm</li><li><i>Sideway</i></li></ul></li>
<li><b><a href="https://bmamag.com/entertainment-guide/kim-salmon/">Kim Salmon</a></b><ul><li>Thu Feb 20, 9:30 pm – 11:30 pm</li><li><i>Smith&#8217;s Alternative</i></li></ul></li>
<li class="all-events-link"><a href="https://bmamag.com/entertainment-guide/" title="View our full Entertainment Guide">View our full Entertainment Guide</a></li></ul></aside><aside id="text-8" class="widget widget_text"><h6 class="widget-title">From Our Columnists:</h6>			<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys pt-cv-content-hover pt-cv-nohover effect-fi pt-cv-overlay-middle pt-cv-sharp-buttons" id="pt-cv-view-77bc9ee5ft">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="2">
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="5679">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[From The Bossman] A Dissertation On Horror" srcset="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="2258" data-permalink="https://bmamag.com/from-the-bossman/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="from-the-bossman" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/from-the-bossman.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/05/18/from-the-bossman-a-dissertation-on-horror/" class="_self cvplbd" target="_self" rel="noopener noreferrer">[From The Bossman] A Dissertation On Horror</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="15033">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/01/07/locality-jan-feb-detailing-the-many-bushfire-fundraisers-you-can-attend-this-month-with-the-regions-best-and-brightest-talent/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Locality Jan/Feb - detailing the many bushfire fundraisers you can attend this month, with the region&#039;s best and brightest talent" srcset="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/locality-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/locality.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1750" data-permalink="https://bmamag.com/2017/06/07/locality-june-july-2017/locality/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="locality" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/locality-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/locality.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/01/07/locality-jan-feb-detailing-the-many-bushfire-fundraisers-you-can-attend-this-month-with-the-regions-best-and-brightest-talent/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Locality Jan/Feb &#8211; detailing the many bushfire fundraisers you can attend this month, with the region&#39;s best and brightest talent</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="10579">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" class="pt-cv-thumbnail img-none" alt="[Column] Capital Youngster June/July - Sputnik Is In Orbit, Plus HEAPSA Gigs &#039;n&#039; News" srcset="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4944" data-permalink="https://bmamag.com/capital-youngster/" data-orig-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capital-youngster" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2018/01/capital-youngster.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2019/06/12/column-capital-youngster-june-july/" class="_self cvplbd" target="_self" rel="noopener noreferrer">[Column] Capital Youngster June/July &#8211; Sputnik Is In Orbit, Plus HEAPSA Gigs &#8216;n&#8217; News</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="15549">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/01/30/the-latest-dance-the-drop-is-all-about-music-and-algorithms-plus-recommended-mixes-shows-plus-artist-of-the-month/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" class="pt-cv-thumbnail img-none" alt="The latest Dance: The Drop is all about Music and Algorithms, plus Recommended mixes, shows, plus Artist of the Month" srcset="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1749" data-permalink="https://bmamag.com/2017/06/07/dance-the-drop-june-july-2017/dance-the-drop/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dance-the-drop" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/dance-the-drop.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/01/30/the-latest-dance-the-drop-is-all-about-music-and-algorithms-plus-recommended-mixes-shows-plus-artist-of-the-month/" class="_self cvplbd" target="_self" rel="noopener noreferrer">The latest Dance: The Drop is all about Music and Algorithms, plus Recommended mixes, shows, plus Artist of the Month</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="15415">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2020/01/28/metallise-february-march/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Metalise Feb/Mar - Pod People return, Mental Cavity surge, Metal meets The Simpsons + A massive month of remarkable metal at The Basement" srcset="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/07/metalise-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1748" data-permalink="https://bmamag.com/2017/06/07/metalise-june-july-2017/metalise/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metalise" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/07/metalise-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/07/metalise.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2020/01/28/metallise-february-march/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Metalise Feb/Mar &#8211; Pod People return, Mental Cavity surge, Metal meets The Simpsons + A massive month of remarkable metal at The Basement</a></h4>
</div>
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 col-xs-6 pt-cv-content-item pt-cv-1-col"  data-pid="4827">
<div class='pt-cv-ifield'>
<div class="pt-cv-hover-wrapper"><a href="https://bmamag.com/2018/01/20/punk-disorderly-january-february-2018/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default cvplbd" target="_self" rel="noopener noreferrer"><img width="300" height="300" src="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg" class="pt-cv-thumbnail img-none" alt="Punk &amp; Disorderly – January / February 2018" srcset="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg 300w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-150x150.jpg 150w, https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1747" data-permalink="https://bmamag.com/2017/06/07/punk-disorderly-june-july-2017/punk-and-disorderly/" data-orig-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="punk-and-disorderly" data-image-description="" data-medium-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly-300x300.jpg" data-large-file="https://bmamag.com/wp-content/uploads/2017/06/punk-and-disorderly.jpg" /></a></p>
<div class="pt-cv-mask">
<h4 class="pt-cv-animation-left pt-cv-title"><a href="https://bmamag.com/2018/01/20/punk-disorderly-january-february-2018/" class="_self cvplbd" target="_self" rel="noopener noreferrer">Punk &#038; Disorderly – January / February 2018</a></h4>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css" id="pt-cv-inline-style-59917fcu0g">#pt-cv-view-77bc9ee5ft .pt-cv-content-item { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft  { margin-top: 0px !important; margin-left: 0px !important; margin-bottom: 0px !important; margin-right: 0px !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-mask { padding-top: 0px !important; padding-left: 0px !important; padding-bottom: 0px !important; padding-right: 0px !important; }
#pt-cv-view-77bc9ee5ft.pt-cv-post-border .pt-cv-content-item   { border-top-style: solid; border-left-style: solid; }
#pt-cv-view-77bc9ee5ft .pt-cv-title a, #pt-cv-view-77bc9ee5ft  .panel-title { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-title a:hover, #pt-cv-view-77bc9ee5ft  .panel-title:hover   { font-family: 'Fjalla One', Arial, serif !important; color: #ffffff !important; display: block !important; text-align: center !important; clear: both !important; }
#pt-cv-view-77bc9ee5ft  .pt-cv-content-item:hover .pt-cv-hover-wrapper::before   { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft:not(.pt-cv-nohover) .pt-cv-mask *   { color: #fff; }
#pt-cv-view-77bc9ee5ft .pt-cv-carousel-caption  { background-color: rgba(51,51,51,.6) !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-specialp * { color: #fff !important; background-color: #CC3333 !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-pficon  { color: #bbb !important; }
#pt-cv-view-77bc9ee5ft  .add_to_cart_button, #pt-cv-view-77bc9ee5ft  .add_to_cart_button *   { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  .woocommerce-onsale   { color: #ffffff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-readmore:hover  { color: #ffffff !important; background-color: #00aeef !important; }
#pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pt-cv-more , #pt-cv-view-77bc9ee5ft  + .pt-cv-pagination-wrapper .pagination .active a { color: #ffffff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .active.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .active .pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .selected.pt-cv-filter-option, [id^='pt-cv-filter-bar-77bc9ee5ft'] .dropdown-toggle   { color: #fff !important; background-color: #00aeef !important; }
[id^='pt-cv-filter-bar-77bc9ee5ft'] .pt-cv-filter-title   { color: #fff !important; background-color: #00aeef !important; }
#pt-cv-gls-77bc9ee5ft li a   { font-weight: 600 !important; }
#pt-cv-gls-77bc9ee5ft li a.pt-active   { color: #fff !important; background-color: #ff5a5f !important; }
#pt-cv-view-77bc9ee5ft .pt-cv-gls-header  { background-color: #00aeef !important; }</style>
<link href='//fonts.googleapis.com/css?family=Fjalla+One' rel='stylesheet' type='text/css'>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h6 class="widget-title">Read back:</h6>		<label class="screen-reader-text" for="archives-dropdown-5">Read back:</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://bmamag.com/2020/02/'> February 2020 &nbsp;(11)</option>
	<option value='https://bmamag.com/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://bmamag.com/2019/12/'> December 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/11/'> November 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/10/'> October 2019 &nbsp;(27)</option>
	<option value='https://bmamag.com/2019/09/'> September 2019 &nbsp;(23)</option>
	<option value='https://bmamag.com/2019/08/'> August 2019 &nbsp;(35)</option>
	<option value='https://bmamag.com/2019/07/'> July 2019 &nbsp;(37)</option>
	<option value='https://bmamag.com/2019/06/'> June 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/05/'> May 2019 &nbsp;(32)</option>
	<option value='https://bmamag.com/2019/04/'> April 2019 &nbsp;(13)</option>
	<option value='https://bmamag.com/2019/03/'> March 2019 &nbsp;(24)</option>
	<option value='https://bmamag.com/2019/02/'> February 2019 &nbsp;(21)</option>
	<option value='https://bmamag.com/2019/01/'> January 2019 &nbsp;(11)</option>
	<option value='https://bmamag.com/2018/12/'> December 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/11/'> November 2018 &nbsp;(3)</option>
	<option value='https://bmamag.com/2018/10/'> October 2018 &nbsp;(23)</option>
	<option value='https://bmamag.com/2018/09/'> September 2018 &nbsp;(15)</option>
	<option value='https://bmamag.com/2018/08/'> August 2018 &nbsp;(1)</option>
	<option value='https://bmamag.com/2018/07/'> July 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/06/'> June 2018 &nbsp;(17)</option>
	<option value='https://bmamag.com/2018/05/'> May 2018 &nbsp;(24)</option>
	<option value='https://bmamag.com/2018/04/'> April 2018 &nbsp;(6)</option>
	<option value='https://bmamag.com/2018/03/'> March 2018 &nbsp;(14)</option>
	<option value='https://bmamag.com/2018/02/'> February 2018 &nbsp;(8)</option>
	<option value='https://bmamag.com/2018/01/'> January 2018 &nbsp;(38)</option>
	<option value='https://bmamag.com/2017/12/'> December 2017 &nbsp;(9)</option>
	<option value='https://bmamag.com/2017/11/'> November 2017 &nbsp;(13)</option>
	<option value='https://bmamag.com/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://bmamag.com/2017/09/'> September 2017 &nbsp;(19)</option>
	<option value='https://bmamag.com/2017/08/'> August 2017 &nbsp;(86)</option>
	<option value='https://bmamag.com/2017/07/'> July 2017 &nbsp;(100)</option>
	<option value='https://bmamag.com/2017/06/'> June 2017 &nbsp;(80)</option>
	<option value='https://bmamag.com/2017/05/'> May 2017 &nbsp;(15)</option>
	<option value='https://bmamag.com/2017/04/'> April 2017 &nbsp;(6)</option>
	<option value='https://bmamag.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://bmamag.com/2017/01/'> January 2017 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/11/'> November 2016 &nbsp;(1)</option>
	<option value='https://bmamag.com/2016/10/'> October 2016 &nbsp;(2)</option>
	<option value='https://bmamag.com/2008/05/'> May 2008 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>
</div><!-- #secondary -->

<div id="tertiary" class="widget-area" role="complementary">

	<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://bmamag.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="advads_ad_widget-3" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="500" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_RightBlockFINAL18.9.19.jpg' alt=''  /></a></aside><aside id="music-player-3" class="widget music-player"><h6 class="widget-title">We Love Canberra Music: </h6><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="
				823	"
		></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
	<li><a href='https://bmamag.com/wp-content/uploads/2017/12/cant-comfort-aphir-triplejunearthed-192k-6239341-276796-304096.mp3'>Can't Comfort</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/becky-lynch-azim-zain-and-his-lovely-bones-triplejunearthed-192k-6371821-4645236-312895.mp3'>Becky Lynch</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/intergration-benjamindrury-triplejunearthed-192k-6162451-6162051-297442.mp3'>Intergration</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/youre-ready-betty-alto-triplejunearthed-192k-5926471-5895701-276802.mp3'>You're Ready</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/teen-pop-beauty-bleach-it-clean-triplejunearthed-192k-6120056-4221951-293800.mp3'>Teen Pop Beauty</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/02-John-Galt.mp3'>John Galt</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/03-These-Kicks-feat.-Georgia-B..m4a'>These Kicks (feat. Georgia B.)</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/hold-my-space-dalmacia-triplejunearthed-192k-5705826-5705751-256964.mp3'>Hold My Space</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/invited-to-parties-deputy-chief-wardens-triplejunearthed-192k-5803701-5803696-265558.mp3'>Invited to parties</a></li><li><a href='https://bmamag.com/wp-content/uploads/2017/12/Dog-Name-Dog-Name-02-Lean-Down.mp3'>Lean Down</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</aside><aside id="advads_ad_widget-4" class="widget bmama-widget"><a href="https://www.recruitmenthive.com.au/job-seekers/"><img width="600" height="1200" src='https://bmamag.com/wp-content/uploads/2019/09/Hive_BMA_Skyscraper_FINAL_18.9.19.jpg' alt=''  /></a></aside>
</div><!-- #tertiary -->

	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-inner">

			

<div class="footer-widget-area count-3">

	
	<div class="footer-widget">
		<aside id="facebook-likebox-11" class="widget widget_facebook_likebox"><h6 class="widget-title"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BMAmagazine" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BMAmagazine"><a href="https://www.facebook.com/BMAmagazine">Like us on Facebook</a></blockquote></div>
		</div>
		</aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h6 class="widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/bmamag" href="https://twitter.com/bmamag">My Tweets</a></aside>	</div>

	
	
	<div class="footer-widget">
		<aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h6 class="widget-title">Follow Us On Instagram</h6><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/B8av1u1Bxf2/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/83910807_209728020197442_8520589116448343375_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=VfEJ8qW5_S8AX9B8IrU&#038;oh=1a188ebd30c2ad7bdf26cdbd55a74802&#038;oe=5EE10748" width="640" height="360" alt="It&#039;s heavy Nedal of the finest (and only) variety tomorrow night (Wed, 12 Feb) at The Basement when Okilly Dokilly give us a darn-diddly-dose of Ned Flanders-themed metal magnificence. BMA&#039;s Cara J Lennon caught up with the rockerinos to get the danders from the Flanderses. Rounding out The Simpsons shenanigans are Melbourne&#039;s Dr. Colossus. Son of a diddly!

@drcolossustheband @okillydokillyband @thebasementcanberra .
.
.
.
.
#nedflanders #nedflandersband #okillydokilly #stupidsexyflanders #bmamagazine #cbrarts #cbrmusic #canberra #midweekgigs" title="It&#039;s heavy Nedal of the finest (and only) variety tomorrow night (Wed, 12 Feb) at The Basement when Okilly Dokilly give us a darn-diddly-dose of Ned Flanders-themed metal magnificence. BMA&#039;s Cara J Lennon caught up with the rockerinos to get the danders from the Flanderses. Rounding out The Simpsons shenanigans are Melbourne&#039;s Dr. Colossus. Son of a diddly!

@drcolossustheband @okillydokillyband @thebasementcanberra .
.
.
.
.
#nedflanders #nedflandersband #okillydokilly #stupidsexyflanders #bmamagazine #cbrarts #cbrmusic #canberra #midweekgigs" /></a>
<a href="https://www.instagram.com/p/B8NxPEZBPbT/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/p640x640/83570219_2616985361868362_6025420629901650838_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=f1S0ANRhKa8AX_HhVdu&#038;oh=6466fcc5a0a58e815914fdfa1870f9b1&#038;oe=5EC692DA" width="640" height="800" alt="Issue #513 is out now! This one is jam-packed with news about the @canberracomedy festival • @artnotapart • @nationalfolkfestival • @teenjesusandthejeanteasers • @kingswoodband • @sideprojectsessions • @ben___ufo • @frankiemcnair_ • @e.mmaholland • @maddyyweeks • @kimballthegus • @gymandtomic • @amandapalmer • @hot.chip + much more!

If you want to advertise anything in issue #514 for the Mar/Apr edition, get in touch before Wednesday, 26 February. Next issue out Thursday, 5 March, 2020! 
Happy reading and love from team BMA 😊
.
.
.
.
.
#bmamagazine #bands #music #arts #canberra #cbr #cbrarts #canberracomedyfestival #nationalfolkfestival #artnotapart #supportlocalartists #canberraartist #visitcanberra #australiancapitalterritory" title="Issue #513 is out now! This one is jam-packed with news about the @canberracomedy festival • @artnotapart • @nationalfolkfestival • @teenjesusandthejeanteasers • @kingswoodband • @sideprojectsessions • @ben___ufo • @frankiemcnair_ • @e.mmaholland • @maddyyweeks • @kimballthegus • @gymandtomic • @amandapalmer • @hot.chip + much more!

If you want to advertise anything in issue #514 for the Mar/Apr edition, get in touch before Wednesday, 26 February. Next issue out Thursday, 5 March, 2020! 
Happy reading and love from team BMA 😊
.
.
.
.
.
#bmamagazine #bands #music #arts #canberra #cbr #cbrarts #canberracomedyfestival #nationalfolkfestival #artnotapart #supportlocalartists #canberraartist #visitcanberra #australiancapitalterritory" /></a>
<a href="https://www.instagram.com/p/B7-QiiDBifC/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/e35/83186681_517451459123175_713586355756871141_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=dtnO_gGXZqkAX_50HNW&#038;oh=ff42023010a953b8f1e0acd60d6b9e8f&#038;oe=5EC0CBBB" width="480" height="480" alt="The extraordinary Amanda Palmer @amandapalmer is coming to Canberra! We had the fantastic opportunity to talk to her about her show, There Will Be No Intermission. Check out the link in the bio to see the write up on our chat.
•
She’ll be playing @canberratheatrecentre at 7:30pm on Friday 7 February, 2020. Book now via Canberra Theatre website!
.
.
#amandapalmer #therewillbenointermission #cbr #oztour #music #musicinterview #dresdendolls #theartofasking #afp #amandafuckingpalmer #soloshow" title="The extraordinary Amanda Palmer @amandapalmer is coming to Canberra! We had the fantastic opportunity to talk to her about her show, There Will Be No Intermission. Check out the link in the bio to see the write up on our chat.
•
She’ll be playing @canberratheatrecentre at 7:30pm on Friday 7 February, 2020. Book now via Canberra Theatre website!
.
.
#amandapalmer #therewillbenointermission #cbr #oztour #music #musicinterview #dresdendolls #theartofasking #afp #amandafuckingpalmer #soloshow" /></a>
<a href="https://www.instagram.com/p/B72QJzTh5Mj/"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/81547556_500764770846332_5818671919403610527_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=b12rTgxEiswAX87N2EO&#038;oh=5728fdae91dfddb4388d4ea1d7757767&#038;oe=5EF9F3C9" width="640" height="340" alt="The amazing Frankie McNair has recently penned a BMA Column about cows, and it’s hilarious 😂 
In preparation for her new standup show “Big Dumb Idiot” - which is happening @canberratheatrecentre as part of @canberracomedy on March 20th - reading this will definitely get you in the mooood for more Frankie 😉🐄🐮 Link to her column in the bio! ❤️
.
.
.
.
.
#comedy #cbr #cbrarts #canberracomedyfestival #frankiemcnair #cows #bigdumbidiot" title="The amazing Frankie McNair has recently penned a BMA Column about cows, and it’s hilarious 😂 
In preparation for her new standup show “Big Dumb Idiot” - which is happening @canberratheatrecentre as part of @canberracomedy on March 20th - reading this will definitely get you in the mooood for more Frankie 😉🐄🐮 Link to her column in the bio! ❤️
.
.
.
.
.
#comedy #cbr #cbrarts #canberracomedyfestival #frankiemcnair #cows #bigdumbidiot" /></a>
</div>
</aside>	</div>

	
</div>


		</div><!-- .site-footer-inner -->
	</footer><!-- #colophon -->

	
<div class="site-info-wrapper">
	<div class="site-info">
		<div class="site-info-inner">

			<h6>Canberra&#039;s Entertainment Guide</h6>

			
			<div class="social-menu">
				<h6 class="find-us">Find us on</h6>
				<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="http://facebook.com/BMAmagazine">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://twitter.com/bmamag">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://instagram.com/bmamagazine">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://issuu.com/bmamagazine">Issuu</a></li>
</ul></div>			</div><!-- .social-menu -->

			
			<div class="site-info-text">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info-text -->

		</div><!-- .site-info-inner -->
	</div><!-- .site-info -->
</div><!-- .site-info-wrapper -->
</div><!-- #page -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-dd0be5fe434f3c05aa4f3de764df3073">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/bmamag.com\/2020\/02\/17\/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination\/":15966};
	</script>
				<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"6f5368cf52","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","live_filter_submit":"Submit","live_filter_reset":"Reset","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/bmamag.com\/2020\/02\/17\/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination\/","page_n":"https:\/\/bmamag.com\/2020\/02\/17\/life-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.1.2.2'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/js/rater-js.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yasrCommonData = {"postid":"15966","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","loggedUser":"","visitorStatsEnabled":"yes","tooltipValues":["bad","poor","ok","good","super"],"loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=https:\/\/bmamag.com\/wp-content\/plugins\/yet-another-stars-rating\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\">\n                                 <\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/js/yasr-front.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/plugins/yet-another-stars-rating/js/tippy.all.min.js?ver=3.6.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/navigation.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/progress.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://bmamag.com/wp-content/themes/dailymag/js/skip-link-focus-fix.js?ver=0.9.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/bmamag.com\/wp-admin\/admin-ajax.php","nonce":"d1d426aadb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bmamag.com\/wp-login.php?redirect_to=https%3A%2F%2Fbmamag.com%2F2020%2F02%2F17%2Flife-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://bmamag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/mediaelement/wp-playlist.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008&amp;lang=en-au' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=15966&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22421f951c6c1c7e77eeb7a0ff64b1e3e1616136#parent=https%3A%2F%2Fbmamag.com%2F2020%2F02%2F17%2Flife-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=130985851&postid=15966&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_AU&jetpack_version=8.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=22421f951c6c1c7e77eeb7a0ff64b1e3e1616136#parent=https%3A%2F%2Fbmamag.com%2F2020%2F02%2F17%2Flife-of-envee-feat-sam-antony-sees-envee-articulate-his-ambitions-via-a-decorously-explicit-piece-of-self-examination%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'130985851',post:'15966',tz:'11',srv:'bmamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '130985851', '15966' ]);
</script>

</body>
</html>
